Fel på sensorn, vad tror ni?

Digitala systemkameror (ej vanliga digitala med fast optik)
Juicy6
Inlägg: 190
Blev medlem: 2014-01-20 09:48:50
spamtest: JA

Fel på sensorn, vad tror ni?

Inläggav Juicy6 » 2017-12-05 07:48:30

Hej!

En del av en sub på M31 från Canon 550D (30 sekunder, ISO800). Det har börjat dyka upp ett eller två mörka streck på samma ställe på alla subbar. Jag har inte haft detta förut. Provat med annan kabel utan framgång, fel på sensorn? Subben hårt stretchad och i gråskala för att framhäva strecket. Vad är fel?

M31_L_2773_ISO800_30s__16C.jpg


Christer
TS Optics 80/480/f6 Triplet FPL53 - Canon 550D
Astro 60/215/f3,6 - QCAM 5L-2C för guidning
HEQ5 PRO och Polemaster
Användarvisningsbild
AstroFriend
Inlägg: 3828
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Fel på sensorn, vad tror ni?

Inläggav AstroFriend » 2017-12-05 09:46:34

Hej,
Iband kan man få in ljus via sökaren om den inte är täckt när man tar darks. Men det brukar i regel bli bredare band än det du har här. Är det elektriska störningar brukar banden inte hamna på samma ställe.

Kanske bara så det blir, har läst om en del andra Canon som fått liknande. Men är väldigt svårt att jämföra eftersom det beror på hur hårt stretchade de är.

Även om jag inte vet så skulle man ju kunna tänka sig att kameran, speciellt nyare har en uppsättning mallar lagrade över kamerans defekter som den använder för att göra en mild förbehandling med. När sensorn åldras stämmer ju inte dessa mallar längre. Vertikal banding är nog en av de vanligare fenomenen.

På ccd tiden kunde sensorerna bygga upp laddningar i sensorn. Ett sätt att få bort det var att "baka" sensorn. Om jag minns rätt omkring 150-200 grader under några minuter med långsam upp och ned värmning. Dock inget att rekommendera att ge sig på, sensorn lär löpa stor risk att gå sönder, måste dessutom lödas bort. Jag tror moderna sensorer löser det internt på annat sätt så att det inte inträffar.

Dithering med medianstackning kan kanske få bort bandet även om det krävs ganska stor förflyttning, darks är ju annars standardmetoden.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Juicy6
Inlägg: 190
Blev medlem: 2014-01-20 09:48:50
spamtest: JA

Re: Fel på sensorn, vad tror ni?

Inläggav Juicy6 » 2017-12-05 18:36:09

Jag har en 550 till liggande. Får testa med den istället. Så kan jag använda den här för att öva på moddning...
TS Optics 80/480/f6 Triplet FPL53 - Canon 550D
Astro 60/215/f3,6 - QCAM 5L-2C för guidning
HEQ5 PRO och Polemaster
Användarvisningsbild
AstroFriend
Inlägg: 3828
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Fel på sensorn, vad tror ni?

Inläggav AstroFriend » 2017-12-05 21:27:48

Det blr väl en perfekt lösning. Detta lilla fel jämfört med kameror för 20 år sedan är ju obetydligt och lär försvinna i kalibreringen. Syns det något av detta band i dark bilderna också eller är det helt relaterat till radernas gain?

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Juicy6
Inlägg: 190
Blev medlem: 2014-01-20 09:48:50
spamtest: JA

Re: Fel på sensorn, vad tror ni?

Inläggav Juicy6 » 2017-12-06 07:29:36

Det syns på alla bilder. Mer eller mindre. Och har kommit nyss. Hade det inte för två veckor sedan...
TS Optics 80/480/f6 Triplet FPL53 - Canon 550D
Astro 60/215/f3,6 - QCAM 5L-2C för guidning
HEQ5 PRO och Polemaster
Användarvisningsbild
AstroFriend
Inlägg: 3828
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Fel på sensorn, vad tror ni?

Inläggav AstroFriend » 2017-12-06 08:34:58

Om bandet syns även på dark bilderna så försvinner det vid dark kalibreringen.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu

Återgå till "DSLR-kameror"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster