ASI 120MM-s tappar farten??

Astronomiska CCD-kameror (ej webkameror)
taipan
Inlägg: 290
Blev medlem: 2013-12-28 21:29:49
spamtest: JA
Ort: Linköping

ASI 120MM-s tappar farten??

Inläggav taipan » 2018-06-02 17:07:21

Idag när jag var ute och fotade solen började min kamera bete sig märkligt.
Använder firecapture och brukar köra med 30b/s. USB trafik runt 90% och inte överklockad.
Detta brukar funka perfekt men idag slutade den spara bilder. Tar alltid 15s sekvenser och et varierade mellan 27 och dryga 100bilder sen slutade det räkna.
Tidigare har det legat på över 400.
Nån som vet vad som kan vara fel?
SW Esprit 80ED Pro+SW Fieldflattener.
Celestron EdgeHD800+Celestron 0,7x reducer.
Lunt LS50THa B600 DS
Celestron AVX.
Astrotrac TT320X-AG
Canon EOS 60d Astronomiser moddad.
Canon EOS 7d.
ZWO ASI 120MM-S
Canon 70-200 2,8 IS II, Canon 100mm Macro.
Användarvisningsbild
stoffe
Inlägg: 1699
Blev medlem: 2011-12-04 00:36:14
spamtest: JA
Ort: Uppsala (UAA)

Re: ASI 120MM-s tappar farten??

Inläggav stoffe » 2018-06-02 23:07:41

Det kan vara din hårddisk som är fragmenterad om du har en mekanisk disk, kan även vara fel i filsystemet. Går att rätta till med chkdsk eller liknande program.

Om det är likadant vid previewläge så kan det vara usb kabeln, inkompatibel usb host, en drivrutinen som behöver uppdateras, gammal version av firecapture eller något helt annat. Svårt att säga på rak arm men försök håll kabellängder så korta som möjligt och använd kvalitétskablar.

Skickat från min HUAWEI LYO-L21 via Tapatalk
Kameror: Nikon D600, ZWO ASI290MM, QHY9
Newtonteleskop: ZW305 12" f/5, Cave Astrola Deluxe B 1965 8" f/8, TS Optics 8" f/4
Refraktorer: Nikon 300 mm f/2.8 + ytterligare några Nikongluggar
Bygger EQMOD-kablar på beställning.
taipan
Inlägg: 290
Blev medlem: 2013-12-28 21:29:49
spamtest: JA
Ort: Linköping

Re: ASI 120MM-s tappar farten??

Inläggav taipan » 2018-06-03 14:11:40

Altså grejerna funkade ju bra förra gången jag använde dom.
Datorn har en SSD och förhandsvisningen hackar inget utan funkar som den ska.
I Sharpcap visar den 30b/s hela tiden man när man startar inspelningen så sparar han inte bilderna. Ibland fick jag 27bilder nån gång ca 300..
Ska se om det fins nya varianter av drivrutiner och program och testa vidare.
SW Esprit 80ED Pro+SW Fieldflattener.
Celestron EdgeHD800+Celestron 0,7x reducer.
Lunt LS50THa B600 DS
Celestron AVX.
Astrotrac TT320X-AG
Canon EOS 60d Astronomiser moddad.
Canon EOS 7d.
ZWO ASI 120MM-S
Canon 70-200 2,8 IS II, Canon 100mm Macro.
Användarvisningsbild
stoffe
Inlägg: 1699
Blev medlem: 2011-12-04 00:36:14
spamtest: JA
Ort: Uppsala (UAA)

Re: ASI 120MM-s tappar farten??

Inläggav stoffe » 2018-06-09 11:44:03

Jag skulle köra en diskkontroll eller vad det nu heter nuförtiden i Windows. Kan mycket väl vara fel i filsystemet som gör att det går långsamt.

Ett tips, uppgradera till Firecapture som är top-of-the-line för videofångst för astronomiskt bruk idag.

Om du gör ett skrivtest på SSDn med t ex Crystal Disk Info, vad får du för värden då? Går det alltid segt att skriva till disken? Är DMA (Direct Memory Access) inaktiverat av misstag eller något annat skumt?
Kameror: Nikon D600, ZWO ASI290MM, QHY9
Newtonteleskop: ZW305 12" f/5, Cave Astrola Deluxe B 1965 8" f/8, TS Optics 8" f/4
Refraktorer: Nikon 300 mm f/2.8 + ytterligare några Nikongluggar
Bygger EQMOD-kablar på beställning.
taipan
Inlägg: 290
Blev medlem: 2013-12-28 21:29:49
spamtest: JA
Ort: Linköping

Re: ASI 120MM-s tappar farten??

Inläggav taipan » 2018-06-09 14:29:49

Upplever inta datorn som slö annars. Fick följande resultat med testprogrammet du föreslog.
Har inte hunnit prova något mer pga jobb men ska testa en extern disk också för att utesluta problem där..
Bilagor
Skärmklipp.JPG
Skärmklipp.JPG (58.16 KiB) Visad 409 gånger
SW Esprit 80ED Pro+SW Fieldflattener.
Celestron EdgeHD800+Celestron 0,7x reducer.
Lunt LS50THa B600 DS
Celestron AVX.
Astrotrac TT320X-AG
Canon EOS 60d Astronomiser moddad.
Canon EOS 7d.
ZWO ASI 120MM-S
Canon 70-200 2,8 IS II, Canon 100mm Macro.
Användarvisningsbild
stoffe
Inlägg: 1699
Blev medlem: 2011-12-04 00:36:14
spamtest: JA
Ort: Uppsala (UAA)

Re: ASI 120MM-s tappar farten??

Inläggav stoffe » 2018-06-10 10:55:19

Det där såg tillräckligt ut tycker jag. Har du kryssat i rutan i Firecapture att du har rambuffert? Det är experimentellt men det är inte så dumt att testa, öka på bufferten och gör allokeringstest först innan du testar att göra en videofångst där du sparar filmen. Då ser du hur bufferten laddar ur snabbt och du kan kika i taskmgr hur disken jobbar samtidigt, där ser du även cpu och diverse annat som är aktivt och kanske kan lista ut var flaskhalsen sitter.
Kameror: Nikon D600, ZWO ASI290MM, QHY9
Newtonteleskop: ZW305 12" f/5, Cave Astrola Deluxe B 1965 8" f/8, TS Optics 8" f/4
Refraktorer: Nikon 300 mm f/2.8 + ytterligare några Nikongluggar
Bygger EQMOD-kablar på beställning.

Återgå till "CCD-kameror"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster