Närmast arktiska förhållanden...

Digitala systemkameror (ej vanliga digitala med fast optik)
dragneg
Inlägg: 34
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Närmast arktiska förhållanden...

Inläggav dragneg » 2018-02-22 12:20:19

Hej.

När det kyler på får jag problem med kontakten mellan delarna ute i kylan och datorn inne i värmen.

Jag tror jag spårade ett av problemen igår. Utan USB-kabeln till datorn fungerade min EOS 700D alldeles utmärkt när den var genomkall, men så fort jag anslöt kabel i kamera så dog den. Detta oavsett om jag använde ett fulladdat och fickvarmt batteri eller batterieliminator och oavsett om kabeln var ansluten i något i den andra änden. Inatt var det -6 grader...



Det är väldigt svårt att hitta orsaken till kontaktproblem eftersom möjliga felkällor är så många. Är det till exempel huben som strular och inte orkar med i kylan, så kan ju kommunikationen med vilken enhet som helst balla ur. Är det kanske ASCOM? Drivrutinskrockar? Är det matningsspänningen som sjunker pga av kylan, eller det en koppling på vägen som krymper och börjar glappa med spänningsfall som följd. Ja, jag antar (och hoppas) att fler än jag frustrerat kliat sig i huvudet på grund av diverse kontaktproblem.

Jag har idag börjat bygga en "warmbox" för elektroniken ute vid monteringen men i den kan jag ju av förklarliga skäl inte stoppa guidekamera och DSLR...

Är det någon som upplevt att EOS:en strular när det är kallt? Hur håller ni den varm?

/anders
Celestron NexStar 8SE, Focal Reducer f/6.3
Celestron EdgeHD 8", Focal Reducer f/7
Sky-Watcher Esprit 100ED APO
Skywatcher Evoguide-50ED
Celestron CGEM
Pegasus Motor Focus
Lodestar X2
Canon EOS 700D
Användarvisningsbild
Tony
Inlägg: 382
Blev medlem: 2015-05-03 13:21:31
spamtest: JA
Ort: Borlänge

Re: Närmast arktiska förhållanden...

Inläggav Tony » 2018-02-22 16:52:56

Låter som kortis i kabeln. Kanske fukt i nån skarv. Pröva en kabel i taget. Ev en annan kabel.
Mina grejor , inklusive Canonen, står ute hela vintern utan några problem.
Har skippat 2 st usb-skarvar och lött i hop dom istället.

En gång tog blixten den aktiva 20-meters-usb-kabeln. Men det var ett sommarproblem.
GSO 305/1500 mm Messier 150/1200 mm guidetub
kamera/guider/sökare: Orion all in one.Kamera/guider SWO Asi 120MC
Montering: egen tillv. ca 100 kg AstroEQ + EQ-Mod
Fast uppställd i ett obs på hjul. Canon EOS 1200D fullspectrum
dragneg
Inlägg: 34
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Re: Närmast arktiska förhållanden...

Inläggav dragneg » 2018-02-22 19:26:59

Tack Tony.

Tycker att jag bytt fram och tillbaka flera ggr just för att hitta någon konsekvens i felen och utesluta vissa delar men just därför KAN jag ju missat någon kombination. Jag letar vidare...

/anders
Celestron NexStar 8SE, Focal Reducer f/6.3
Celestron EdgeHD 8", Focal Reducer f/7
Sky-Watcher Esprit 100ED APO
Skywatcher Evoguide-50ED
Celestron CGEM
Pegasus Motor Focus
Lodestar X2
Canon EOS 700D
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Närmast arktiska förhållanden...

Inläggav AstroFriend » 2018-02-22 23:20:34

Hej Anders,
Elektroniken man använder är ju oftast baserad för att stå i kontorsmiljö så är ju inte så konstigt om det kan krångla under dessa förhållanden. Kameran skall ju dock klara kyla ganska bra, ordentligt under noll i varje fall.

Så här har jag löst det med en kylisolerlåda:
http://www.astrofriend.eu/astronomy/pro ... runit.html

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
dragneg
Inlägg: 34
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Re: Närmast arktiska förhållanden...

Inläggav dragneg » 2018-02-23 12:13:56

Jag labbade lite med olika USB-kablar, spänningskällor och annat igår i -5 grader. Provade med kameran genom huben till datorn, direkt till datorn, med originalbatteri, med 12-8V-adapter, med 230V-adapter, med den aktiva kabelns chip i kyla respektive värme med mer och resultaten är…otydliga.

Det kan ju aldrig vara fel att hålla huvuddelen av all elektronik varm och torr i alla fall, så ”warmboxen” blir nog bra, dessutom slipper jag koppla ihop och isär allting mellan gångerna.

/anders
Celestron NexStar 8SE, Focal Reducer f/6.3
Celestron EdgeHD 8", Focal Reducer f/7
Sky-Watcher Esprit 100ED APO
Skywatcher Evoguide-50ED
Celestron CGEM
Pegasus Motor Focus
Lodestar X2
Canon EOS 700D
Användarvisningsbild
ragge
Inlägg: 1180
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Närmast arktiska förhållanden...

Inläggav ragge » 2018-02-23 13:08:03

dragneg skrev:Jag labbade lite med olika USB-kablar, spänningskällor och annat igår i -5 grader. Provade med kameran genom huben till datorn, direkt till datorn, med originalbatteri, med 12-8V-adapter, med 230V-adapter, med den aktiva kabelns chip i kyla respektive värme med mer och resultaten är…otydliga.

Det kan ju aldrig vara fel att hålla huvuddelen av all elektronik varm och torr i alla fall, så ”warmboxen” blir nog bra, dessutom slipper jag koppla ihop och isär allting mellan gångerna.

/anders


Tänkte bara nämna att jag har tidigare råkat ut för väldigt mystiska usb-relaterade symptom. Om jag minns rätt var det ungefär så här :
C:a 1m usb-kabel mellan dslr och dator (alternativt från android mobil + otg adapter till dslr) fungerade inte. Inga symptom på glappkontakt när jag vickade på kontakterna. Samma kabel fungerade alltid utmärkt till andra saker. Jag tog en annan usb-kabel till kameran, då är problemet borta.
(Den första kabeln klipptes senare i småbitar ;-)

Du skrev "aktiva kabeln" (hur lång, vilket märke) och att du har en hub. Kan du rita upp hur allt hänger ihop ? Kanske har du en opålitlig aktiv usb-kabel som borde bytas till ett annat märke.

EDIT: Är hubben en passiv sådan (utan ström-adapter) ? I så fall kan lösningen vara att byta till en aktiv.

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
dragneg
Inlägg: 34
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Re: Närmast arktiska förhållanden...

Inläggav dragneg » 2018-02-23 15:32:55

Jag använde tidigare en 5-meters aktiv USB-kabel av okänt märke. Jag kopplade på ytterligare en 5-meterskabel och kunde därmed flytta in från altanen och nu använder jag en Deltaco 20 meter aktiv kabel från Webhallen. Kabeln mellan kameran och hubben är en 2 meters ”Luxorparts Blueconn USB 2.0-kabel” från Kjell&Co.
Hubben är en aktiv fyrportshub av okänt märke. Utan separat matning till den blir bland annat överföringen från guidekameran alldeles kass redan efter 5 meter.

Som jag skrev ovan, jag har nog testat de flesta kombinationer (till och med använt olika kablar) och det enda gemensamma jag hittills hittat i alla dessa strulande kombinationer är min EOS700D och låg temperatur.
Allt har nu under ganska lång tid fungerat utmärkt i vettiga temperaturer. Det är när det kryper under nollan det börja kärva…

Förhoppningsvis är det något enkelt jag helt förbisett och snart kommer på. Jag ogillar tanken på att det skulle vara fel på kameran.



Kopplingen är som följer:
EOS, Lodestar, CGEM och Pegasus fokus är kopplade till hubbens fyra uttag. Hubben har separat matning från 230-adapter. Aktiv kabel från hubben till datorn.
EOS:en matar jag med originalbatteri, 12V-adapter, eller 230V-adapter.

/a
Celestron NexStar 8SE, Focal Reducer f/6.3
Celestron EdgeHD 8", Focal Reducer f/7
Sky-Watcher Esprit 100ED APO
Skywatcher Evoguide-50ED
Celestron CGEM
Pegasus Motor Focus
Lodestar X2
Canon EOS 700D
Användarvisningsbild
ragge
Inlägg: 1180
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Närmast arktiska förhållanden...

Inläggav ragge » 2018-02-23 17:17:40

Ok, så du har ersatt de 2 x 5 metrarna (aktiv + passiv) mot 1 x 20 meter aktiv, och felet har ändå uppkommit (när det blir kallt). Även om felet skulle utlösas av kyla så är det inte det som är orsaken. Det är någon komponent som är undermålig och bör bytas ut, för det skall funka även i kyla.

dragneg skrev:Jag tror jag spårade ett av problemen igår. Utan USB-kabeln till datorn fungerade min EOS 700D alldeles utmärkt när den var genomkall, men så fort jag anslöt kabel i kamera så dog den.
I detta scenariot du nämner här ovan undrar jag hur kameran var ansluten när den dog ?
1) 2 meter Kjell&Co kabel till hubben PLUS hubben ansluten via 20 meter till datorn OCH datorn var påslagen ?
eller
2) Bara 2 meters kabeln till hubben ?
eller
3) aktiv 20 meter till påslagen dator ?

Om 1) eller 2) var något annat ansluten till hubben just då ?

Har du någon gång fått fram felet (dvs att kameran dör) när du kör kameran via 20 meters kabeln direkt till datorn, utan hubben ?
Och tvärtom, har felet uppstått någon gång utan aktiv kabel (dvs om du har en laptop ute vid teleskopet) ?

/Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Juicy6
Inlägg: 252
Blev medlem: 2014-01-20 09:48:50
spamtest: JA

Re: Närmast arktiska förhållanden...

Inläggav Juicy6 » 2018-02-23 17:35:47

Tittade lite i handboken för din 700 och min 200. Canon uppger driftsmiljö 0-40 grader C för båda. Konstigt. Har plåtat med min i temp ner till -15 utan problem. Anger alla kameratillverkare ett så här försiktigt intervall?

Christer
TS Optics 80/480/f6 Triplet FPL53 - Canon 200D moddad
Astro 60/215/f3,6 - QCAM 5L-2C för guidning
AZ-EQ5GT och Polemaster
dragneg
Inlägg: 34
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Re: Närmast arktiska förhållanden...

Inläggav dragneg » 2018-02-23 18:05:18

Tack Ragnar,
de två femmeterskablarna är två likadana, aktiva USB-kablar. Nyss köpte jag en 20-meters aktiv kabel för att kunna flytta ännu längre in i huset.

Sedan förra vintern, som var min första vinter i hobbyn, har jag bland annat bytt kamera. Då stod jag vid sidan av teleskopet hela natten och skötte min Fuji.
Allteftersom har jag så utökat och ändrat utrustningen och nu när det blivit kallt igen står jag med en nästan helt annan setup än förra vintern och planerade att i år få sitta inomhus. Det gick ju så bra i höstas…


För att svara på frågan: Som jag nu minns det, så har felen uppstått med kameran ansluten direkt till datorn med både 2 x 5 och med 20 meter USB. Jag har både testat med icke-aktiva tvåmetarn till hubben och en annan icke-aktiv USB-kabel. Jag har kopplat hubben till datorn med båda långkablarna.
Möjligen har jag inte kört hubben tom, sånär som på kameran. Möjligen har jag inte kopplat hubben direkt till datorn.
Redan här har jag en hel del kombinationer att prova med varandra och jag kan nog hitta på några till…


Ingen av er verkar tro att det är fel på kameran i alla fall och det känns lite positivt. Då gäller det ju bara att hitta vilken komponent som fallerar.

Det skall ju bli både fint och kallt väder i helgen, nu är det plus-grader. Jag skall hårdköra grejerna och notera när och i vilka kombinationer som felen uppstår. Jag återkommer i ärendet och tackar så mycket för tips och engagemang så länge.

Trevlig helg på er…


/anders
Celestron NexStar 8SE, Focal Reducer f/6.3
Celestron EdgeHD 8", Focal Reducer f/7
Sky-Watcher Esprit 100ED APO
Skywatcher Evoguide-50ED
Celestron CGEM
Pegasus Motor Focus
Lodestar X2
Canon EOS 700D
dragneg
Inlägg: 34
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Re: Närmast arktiska förhållanden...

Inläggav dragneg » 2018-02-23 18:06:02

Christer,
det var en intressant iakttagelse. Det skulle ju vara förbaskat trist ifall just mitt exemplar råkar vara ett som inte klarar -5

/anders
Celestron NexStar 8SE, Focal Reducer f/6.3
Celestron EdgeHD 8", Focal Reducer f/7
Sky-Watcher Esprit 100ED APO
Skywatcher Evoguide-50ED
Celestron CGEM
Pegasus Motor Focus
Lodestar X2
Canon EOS 700D
Användarvisningsbild
ragge
Inlägg: 1180
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Närmast arktiska förhållanden...

Inläggav ragge » 2018-02-23 18:37:20

Jag hade nog testat att kyla kamera och aktiv usb-kabel i frysen en stund, för att slippa vänta på bra test-väder. Kabeln kan du ju lägga i kläm under den mjuka tätningslisten i dörren. Sedan prova om du får kontakt med kameran från datorn.
Ev kan du (om det finns plats) ta med hubben i kylan också, men av det du testat att döma verkar hubben vara utan skuld. Återstår de aktiva kablarna och kameran.

Om du får fram felet med bara kamera, aktiv kabel och dator - se om kameran vaknar till liv om du drar ur kabeln i bortre änden (datorn). Testa i så fall att byta usb-port i datorn (eller ta en helt annan dator).

I värsta fall är det kameran som, när den är kall, inte tål aktiva usb-kablar. Då undrar man om det är ditt exemplar eller hela serien.
Eller i bästa fall, den aktiva kabeln ballar ur när den är kall. Bara att prova med en annan sort.

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
dragneg
Inlägg: 34
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Re: Närmast arktiska förhållanden...

Inläggav dragneg » 2018-02-23 19:11:58

Tack Ragnar, jag vet att jag fått lite märkliga och till synes inte helt konsekventa reaktioner när jag dragit ur och pluggat in kablarna. Men som sagt, jag måste anteckna vad jag gör och vad som händer.
Redan imorgon bitti skall vi ha de där -6 graderna igen här i Partille, så jag börjar nog slita med det efter frukost.

En sak jag ”tror” jag lagt märke till är att ibland, när allt fungerat, så fungerar den inkopplade kameran som den gör vid normal användning. Alltså, trots att kameran är ansluten till datorn och APT kan jag använda Live view, displayen och knapparna precis som vid normal fotografering. Ibland fungerar inte det.
Ibland lyser den röda indikeringen bak på kamerahuset vid exponering och ibland inte.

Det är sånt jag lagt märke till när det skett men inte brytt mig så mycket om eftersom det i övrigt fungerat som det skall. Då har jag ju bara velat hinna ta fler bilder.




Nu är min ”warmbox” klar. Isolerad och med inbyggd värmedyna om det skulle behövas. Temperatur och fukt skall inte behöva oroa mig för den övriga elektroniken i alla fall...


DSCF9131m.jpg

DSCF9130m.JPG




/anders
Celestron NexStar 8SE, Focal Reducer f/6.3
Celestron EdgeHD 8", Focal Reducer f/7
Sky-Watcher Esprit 100ED APO
Skywatcher Evoguide-50ED
Celestron CGEM
Pegasus Motor Focus
Lodestar X2
Canon EOS 700D
dragneg
Inlägg: 34
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Re: Närmast arktiska förhållanden...

Inläggav dragneg » 2018-02-25 09:20:15

Tror jag löste det igår. Det tog ett tag att systematiskt testa alla kombinationer men det visade sig vara 2-metarn mellan kamera och hubb som inte gillar kyla OCH 20-metarn som inte gillar kameror.

Det fungerar utmärkt att ansluta ett USB-minne i änden på 20-meterskabeln, likaså fungerar det med ett hårddiskkabinett med egen strömförsörjning och jag kunde inte locka fram några skriv eller läsfel. Hastigheten i båda riktningar låg kring 25MB/sek.
Men varken en Canon Powershot S95, en EOS 700D eller en Fujifilm X-T1 fungerade fullt ut att läsa och ladda ner bilder från. Ej heller Live View fungerade på EOS:en utan att allt hängde sig. Visst är det lite märkligt ändå?

Jag skulle gärna vilja ha en kabel på 20 meter. Är det någon som har tips på en så lång USB-kabel som klarar det vi har den till? Eller är det helt enkelt för långt?



Min "warmbox" var en riktig hit. Enkelt att bära allt in och ut på samma gång, lätt att ansluta, mindre trassel. Elektroniken låg torrt och höll själv temperaturen i lådan på +4 när det var -6 utanför.



Tack för all hjälp.

/anders
Celestron NexStar 8SE, Focal Reducer f/6.3
Celestron EdgeHD 8", Focal Reducer f/7
Sky-Watcher Esprit 100ED APO
Skywatcher Evoguide-50ED
Celestron CGEM
Pegasus Motor Focus
Lodestar X2
Canon EOS 700D
Användarvisningsbild
ragge
Inlägg: 1180
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Närmast arktiska förhållanden...

Inläggav ragge » 2018-02-25 09:49:46

Kul att du löste det. Det är en del av tjusningen med den här hobbyn tycker jag - att övervinna de problem som garanterat uppstår.
I det här fallet kan det handla om en tidsfördröjning i den aktiva kabeln, och att den ligger nära gränsen för vad kombinationen av dator, operativsystem och applikation tolererar. En usb-disk kanske tillåts ha längre svarstider - men nu gissar jag bara.

Om du kan få fram felet med 20-meters kabeln inomhus, i värme, så kan du enkelt testa olika märken tills du hittar en som funkar. Man har ju lagstadgad returrätt när man handlar över nätet. Kjell & Co brukar också vara generösa med returer, över disk.

https://www.conrad.se/?websale8=conrad-swe&pi=986361&ws_tp1=cp&ref=PLA_DATOR&subref=986361&utm_source=PLA_DATOR&utm_medium=PLAfeed&utm_campaign=PLA_DATOR_feed&utm_content=986361&gclid=EAIaIQobChMI8MuK9NbA2QIVHeAZCh2YwwyxEAQYBSABEgJC2vD_BwE

https://www.kjell.com/se/sortiment/dator-natverk/kablar-adaptrar/usb/usb-kablar/aktiv-usb-forlangning-10-meter-p98603

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)

Återgå till "DSLR-kameror"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster