Canon 350D batteriproblem

Digitala systemkameror (ej vanliga digitala med fast optik)
magnuslar
Inlägg: 232
Blev medlem: 2014-12-22 10:41:51
spamtest: JA

Canon 350D batteriproblem

Inläggav magnuslar » 2016-09-15 19:35:18

Hej!

Jag har en moddad Canon 350D, som fungerat bra ett långt tag, men som nu plötsligt börjat strula lite. Det verkar handla om ström-försörjningen, och jag undrar om nån här har nån idé eller varit med om nåt liknande.

Jag har en AC-adapter, så jag matar den fårn 220-V-nätet. Adaptern är köpt på e-bay från Kina, och på grund av en massa leveransstrul har jag faktist 3 st.... Jag har klippt av sladden mellan eliminatorn som sitter i kameran istället för batteri, och spänningsomvandlaren, och gjort en förlängningssladd där (ca 1 m) med ganska grov kabel.

Det som händer nu, osystematiskt, är:
Jag slår på kameran, allt ser fint ut. Jag tar en bild (eller 5, eller 20) och plötsligt så funkar det inte - det laddas inte ner nåt. När jag kollar på kamrean är så LCD-skärmen släckt, förutom batterisymbolen som blinkar lite, som ett tomt batteri. Det ser ut som att "batteriet är slut". När jag tar ur eliminatorn och mäter spänningen på den, så får jag fram 7,6 V ungefär. Stoppar jag in den i kameran igen så funkar dte ibland, ibland är det samma symbol som blinkar, och så till slut så bara funkar det igen.

Jag har gissat på dålig kopping i min förlängningssladd, men det verkar inte vara det. Jag har testat med alla mina 3 elmininatorer, och jag kan inte se nån systematisk skillnad - ibland funkar ingen, så plötsligt verkar alla funka. (alltså, sladden fäster i dem med en liten kontakt, så jag kan koppla loss eliminatorn från sladden).

Nån idé om vad jag kan testa för att fatta vad det är? Det är rätt irriterande när den lägger av mitt i natten....

Magnus
Användarvisningsbild
AstroFriend
Inlägg: 3824
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Canon 350D batteriproblem

Inläggav AstroFriend » 2016-09-15 20:30:44

Hej Magnus,
När jag byggde min batterieliminator till min Canon 350D så använde jag en 8 volts regulator. I början krånglade det, bland annat vid varje exponering när motorerna går igång. Startströmmen var för stor. Jag la in en buffert kondensator över kontakterna som ansluter till kameran, tror kondensatorn var på 470myF, hade ytterligare en mindre kondensator parallellt över denna på 1nF för att dämpa högfrekvensripplet. Sedan hade jag lite överhettningsproblem i regulatorn pga för liten kylare. Sedan efter att åtgärdat detta har det fungerade det klockrent.

Mycket kortvarigt verkar kameran dra 1 eller kanske 2 ampere när spegel och slutare arbetar.

Du kan göra detta test:
Mät spänningen ut på batterieliminatorn på kontakterna till kameran. Belasta med ett motstånd som ger en ström på 1 ampere, ca 10 ohm en kort stund, ett par sekunder. Vad händer med spänningen då? Fortfarande 7.6 volt ?

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
magnuslar
Inlägg: 232
Blev medlem: 2014-12-22 10:41:51
spamtest: JA

Re: Canon 350D batteriproblem

Inläggav magnuslar » 2016-09-18 13:06:47

Hej!

Tack! Jag kollade och den faller till 7,5 V ungefär när jag belastar med 10 ohms motstånd, men inte mer. Så så långt verkar det OK.

Jag gick igenom alla kopplingar i alla sladdar, och tror jag hittade felet. Der såg ut att ha varit överslag i en kontakt, nu är den utbytt och extraisolerad. Men jag tycker det här är trixigt - vad ska man ha för kontaker? Många pratar ju om Anderson power poles, jag har audio/mic-kontakter här, som fungerar bra men kanske inte stabila nog....? Det daggar ju på dem hur man än gör, känns det som.

Magnus
Användarvisningsbild
AstroFriend
Inlägg: 3824
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Canon 350D batteriproblem

Inläggav AstroFriend » 2016-09-18 13:26:12

Vad skönt du hittat felet. Ja fukten ställer till problem. Om det är lågspänning du skall använda kontakterna till kan du kanske använda Biltemas kontakter som jag använt här:
http://www.astrofriend.eu/astronomy/pro ... runit.html


Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu

Återgå till "DSLR-kameror"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster