SBIG 8300-M (Camera error 5)

Astronomiska CCD-kameror (ej webkameror)
Användarvisningsbild
Frost
Inlägg: 235
Blev medlem: 2013-05-22 21:15:08
spamtest: JA

SBIG 8300-M (Camera error 5)

Inläggav Frost » 2017-09-29 11:42:16

Hej, det har vart ett tag sedan jag lagt upp något här, men det har varit en anledning till det då jag för ett år sedan påbörjade bygget på ett remote obs ute i Tierp (tråd om bygget lägger jag ut snart) men nu när allting är redo och alla drivrutiner funkar så fick jag bara ett fel, och det var något jag inte fått förut, i Maxim som jag använder för att styra kameran så går det bra att ansluta den med Filterhjul, det funkar att starta kylaren på kameran och köra filterhjultet men när jag ska exponera en bild så får jag ett felmeddelande nämligen (Camera error 5) som tidigare nämnt, om det önskas några detaljer så är det bara att fråga.
Är det någon med samma kamera som har haft problemet förut så skulle det uppskattas med lite tips :good: .
Med vänliga hälsningar Frost.
Telescope, MN 190
mount, EQ6 pro
Camera, Nikon D5100
guiding camera, Qcam 5
guiding scope, Skywatcher ST80
Användarvisningsbild
Timo
Inlägg: 1080
Blev medlem: 2005-12-10 00:08:59
Ort: Immeln

Re: SBIG 8300-M (Camera error 5)

Inläggav Timo » 2017-09-29 13:33:42

Hej !

Har du provat SBIG,s eget CCDOPS bara för att se att det fungerar ?
Jag har helt gått ifrån Maxim själv och tar exponeringarna i CCDOPS.
Guidar gör jag PHD då den ger för mig ett bättre resultat.

Timo Nordberg
Everything has beauty,but not everyone sees it. Confucius
Användarvisningsbild
stoffe
Inlägg: 1695
Blev medlem: 2011-12-04 00:36:14
spamtest: JA
Ort: Uppsala (UAA)

Re: SBIG 8300-M (Camera error 5)

Inläggav stoffe » 2017-09-30 09:46:43

@Frost Har du tittat i felkodstabellen från SBIG?

https://diffractionlimited.com/help/maximdl/Camera-Specific_Error_Codes.htm

Jag tycker det låter som en supportfråga, kontakta SBIG och hör med dom vad som kan vara fel.
Kameror: Nikon D600, ZWO ASI290MM, QHY9
Newtonteleskop: ZW305 12" f/5, Cave Astrola Deluxe B 1965 8" f/8, TS Optics 8" f/4
Refraktorer: Nikon 300 mm f/2.8 + ytterligare några Nikongluggar
Bygger EQMOD-kablar på beställning.
Användarvisningsbild
bengtr
Inlägg: 173
Blev medlem: 2005-12-10 19:37:17
Kontakt:

Re: SBIG 8300-M (Camera error 5)

Inläggav bengtr » 2017-09-30 22:31:06

Vid Googling kommer detta bl.a upp :

https://www.cloudynights.com/topic/4469 ... m-problem/

Upgrade to Maxim DL V5.23 and the problem is solved... ?????

/bengtr
Användarvisningsbild
Frost
Inlägg: 235
Blev medlem: 2013-05-22 21:15:08
spamtest: JA

Re: SBIG 8300-M (Camera error 5)

Inläggav Frost » 2017-10-01 20:37:38

Tack för svaren, jag har redan prövat det mesta men jag håller på och testar kameran på en annan dator. Det konstiga är att jag kan ta en exponering via TDI i maxim men inte som en vanlig exponering. Jag har försökt samma sak på en annan dator med windows 10 istället för 7 och får exakt samma problem, får försöka att ladda ner ett annat styr program annars så är jag ganska säker på att det är något fel med kameran, tack för all hjälp.
Telescope, MN 190
mount, EQ6 pro
Camera, Nikon D5100
guiding camera, Qcam 5
guiding scope, Skywatcher ST80
Användarvisningsbild
Frost
Inlägg: 235
Blev medlem: 2013-05-22 21:15:08
spamtest: JA

Re: SBIG 8300-M (Camera error 5)

Inläggav Frost » 2017-10-01 20:57:17

Jac har prövat med ett program som heter sequence generator pro och det fungerade. Detta verkar vara ett problem med maxim
( jag har nu prövat att ladda ner demo varianten på maxim dl pro och det gick bra så jag får helt enkelt uppgradera mitt gamla program och lägga ut 5000 för max point behöver jag då inte
Telescope, MN 190
mount, EQ6 pro
Camera, Nikon D5100
guiding camera, Qcam 5
guiding scope, Skywatcher ST80

Återgå till "CCD-kameror"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster