Fungerar det med denna?

Jim
Inlägg: 112
Blev medlem: 2016-02-06 10:17:39
spamtest: JA
Ort: Höör

Re: Fungerar det med denna?

Inläggav Jim » 2016-05-07 23:56:32

Detta elände med Orion....
Orion Starshoot G3 color kameran funkar tji heller.
Hela bilden är fylld av något symetriskt digitalt mönster. Tog någon bild dagtid och färgerna var helt röd i botten och helt grönt i toppen
plus detta digitala mönster. Skickade bilder till där jag köpte den (USA) fick rådet att ta bild på natten eftersom chipet blev sabbat av det
starka ljuset. Testade först 2 olika nätter med en bedrövlig mjukvara som bara kraschade hela tiden "Image failed" och så tappade den
kontakten med kameran ett antal ggr. Jag lyckades inte ens fokusera kameran med dess egen mjukvara.
Hittade SharCap verkade fungera som jag testade idag, jo det röda och gröna är borta, men det digitala symetriska mönstret är kvar.
Denna kameran är också kass, är Orion förknippat med rent skit eller är det bara jag som har otur?
OrionG3.jpg
OrionG3.jpg (26.96 KiB) Visad 464 gånger

Mvh
Jimmy
Camera: Canon EOS 700D Baader mod
Mount: Skywatcher NEQ6 Pro Synscan Goto
Telescope: Skywatcher Explorer 190 MN Pro Mak-Newton
Mina samlade bilder: http://www.itskane.se/picastro.asp
Användarvisningsbild
AstroFriend
Inlägg: 3819
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Fungerar det med denna?

Inläggav AstroFriend » 2016-05-08 07:03:51

Hej Jim.
Kan du ta några bilder på din utrustning. Både översikt och lite detaljbilder. Då är det lättare att ge råd om det är något som kan förbättras.

Men roligt att höra så långt du kommit hittills.

Update.
Ser nu jag svarade på ditt föregående inlägg.

Prova att kalibrera din kamera med darks. Det brukar råda bot på "fixed pattern" som du har i din blid.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu

Återgå till "Astrofoto för nybörjare"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster