M45 hjälp! vad har gått fel....

Metoder för astrofotografering
Robert Habolin
Inlägg: 620
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

M45 hjälp! vad har gått fel....

Inläggav Robert Habolin » 2017-11-16 11:19:59

tog en timme på M45 igår får att testa nya spacingen till kameran.. ( fortf inte 100% )

3x5m per kanal LRGB.

och nu till det märkliga.. detta är ändå en timme så borde väl kunna få fram ett litet uns av gas stråken?? men... ingenting.. bara enorma ljuskäglor från stjärnorna..

Vet att m45 kan vara svår med CCD tack vare den starka gainen, men har ju sett fler här på forumet som fått bra resultat med det. Bifogar LRGB mastrar om nån vill ta en titt. 16bitars tiffar. kalibrerade med flats darks o bias enligt konstens alla regler.

jag kanske missar nått grundläggande här? tacksam för hjälp!

https://www.dropbox.com/s/m87frck220ioo ... 5.zip?dl=0

TS N-AG8 Astrograph
TS 102 mm Super flat APO
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
SSAG guide package
Lakeside focus
MaximDl, Nebulosity, Pixinsight, CS6
Martin F
Inlägg: 1476
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: M45 hjälp! vad har gått fel....

Inläggav Martin F » 2017-11-16 11:25:06

Tar en titt ikväll. :)

Skickat från min E5823 via Tapatalk
Robert Habolin
Inlägg: 620
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: M45 hjälp! vad har gått fel....

Inläggav Robert Habolin » 2017-11-16 11:38:28

ah grymt!

TS N-AG8 Astrograph
TS 102 mm Super flat APO
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
SSAG guide package
Lakeside focus
MaximDl, Nebulosity, Pixinsight, CS6
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: M45 hjälp! vad har gått fel....

Inläggav AstroFriend » 2017-11-16 11:51:38

Ljuskäglorna är kanske delvis gasstråken du söker, men ser också ut som du kanske fått lite kondens på optiken.

Robert Habolin RGB_new_2.jpg

Ihopsatt i all hast.

Det är ju bara 15 min per kanal så...

Men det går säkert att få fram mycket mer om man lägger ned lite tid på det.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Robert Habolin
Inlägg: 620
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: M45 hjälp! vad har gått fel....

Inläggav Robert Habolin » 2017-11-16 12:18:50

hej Lars. ingen kondens faktiskt, har värmeband o checkade det innan. så optik var ren.

och visst, gas stråken går ju där i ljuskäglorna, men de är helt dränkta av stjärnornas ljus så finns inga detaljer.

ang tiden så har jag ju sett m45 med 20 minuters exptid ( totalt då alltså ) med mycket mer signal än detta. så nånstans spökar det

TS N-AG8 Astrograph
TS 102 mm Super flat APO
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
SSAG guide package
Lakeside focus
MaximDl, Nebulosity, Pixinsight, CS6
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: M45 hjälp! vad har gått fel....

Inläggav AstroFriend » 2017-11-16 12:23:51

Då är det nog bara att kämpa på med mer exponering, fast vill man kan man nog processa bilden mycket hårdare, jag gjorde nära inget. Men med lite exponering brukar det inte bli så snyggt om man drar i kontrast reglagen för hårt.

Om jag gissa rätt kommer Peter snart och pillar i bilden och får fram mycket mer än vad som syns i min råa bearbetning. Vi får vänta och se vad han får fram.

I min version ingår bara rgb och en pålagd gamma på 5.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Robert Habolin
Inlägg: 620
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: M45 hjälp! vad har gått fel....

Inläggav Robert Habolin » 2017-11-16 12:30:55

jag jobbade en bra stund med bilden igår och fick inte till mer än det du gjorde nu.

frågan är om exponeringstiden är boven, mer exponering kommer fortsatt att göra stjärnorna ljusare o så förhållandet kommer ju inte ändras nämnvärt.

det kallas ju för "bloom" när det blir såna star halos, och jag undrar min kamera är känsligt för det..

jag kommer ihåg att jag testade ( för en rad år sen ) men min gamla Canon 450 just på M45, o då var det väl kanske en 30 minuter exptid, och då kunde jag få fram en hel del nebulositet.

TS N-AG8 Astrograph
TS 102 mm Super flat APO
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
SSAG guide package
Lakeside focus
MaximDl, Nebulosity, Pixinsight, CS6
Martin F
Inlägg: 1476
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: M45 hjälp! vad har gått fel....

Inläggav Martin F » 2017-11-16 12:33:45

På Lars bild ser det precis ut som när det är dis i atmosfären. Det där skenet runt stjärnorna ser man inte när det är bra förhållanden. Diset dränker nog slöjorna tyvärr.

Skickat från min E5823 via Tapatalk
Magnusedback
Inlägg: 181
Blev medlem: 2015-12-02 21:28:06
spamtest: JA

Re: M45 hjälp! vad har gått fel....

Inläggav Magnusedback » 2017-11-16 12:42:41

Jag håller nog med Martin, säkert några slöjmoln eller dis. Om det nu inte är kondens någonstans.

Jag fotade själv M45 lite snabbt igår, minsta lilla slöjmoln så försvann detaljerna på en gång.

/Magnus
Peter R
Inlägg: 2345
Blev medlem: 2006-05-11 17:53:59

Re: M45 hjälp! vad har gått fel....

Inläggav Peter R » 2017-11-16 12:49:37

Ja, det ser onekligen märkligt ut.
Jag gjorde ett försök i Photoshop på dina filer och lyckades pressa fram en tillstymmelse till stråk. Jag har i stort sätt låtit dina ljushalos bli vad de har blivit och inte överdrivet försökt jobba ner dem.
Men det är konstigt för jag har själv fått fram betydligt mera på 40 minuter inifrån Stockholm.
Det kan inte ha varit så att du har haft kondens på sensorn innan du satte på värmebanden så att den var innestängd när du fotograferade?

/*Peter R

M45-2XH_PR.jpg
Robert Habolin
Inlägg: 620
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: M45 hjälp! vad har gått fel....

Inläggav Robert Habolin » 2017-11-16 14:21:26

nej faktiskt ingen kondens alls, detta var ju för att testa hur plant fältet var, främst på Lum, så det kollade jag noga. plus att mina värmeband är på för jämnan. och i mitt system brukar kondensen ge konstigt formade stjärnor, liksom utsmetade ( och fokus brukar vara omöjligt, men fokus är spot on, utom blåa kanalen som är en aning off do jag inte fokuserade mellan rgb, är hyfsat fokala dock så mikroskopisk skillnad. )

men du har ju lyckats få fram mer stråk en va jag klarade av! bra jobbat!

jag kan ju tillägga att jag tog några andra testbilder under kvällen, dock slängt de så kan inte jämföra, men det var normal signal på tex Ngc7000.

@Martin mm, dis kan det kanske vara, men seeing såg bra ut. allafall va jag kunde se. vintergatans ljusa delar syntes ok.

sen var iofs, VÄLDIGT fuktigt. kan kanske spela in?

men jag tror inte väder mm är enda boven i dramat.

TS N-AG8 Astrograph
TS 102 mm Super flat APO
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
SSAG guide package
Lakeside focus
MaximDl, Nebulosity, Pixinsight, CS6
Magnusedback
Inlägg: 181
Blev medlem: 2015-12-02 21:28:06
spamtest: JA

Re: M45 hjälp! vad har gått fel....

Inläggav Magnusedback » 2017-11-16 15:03:41

Här är två olika L filer för mig igår. Den ena med lätta slöjmoln som inte syntes för blotta ögat, jag såg dom endast via min all sky camera.

Asi1600MMC -20c gain=0 120sec L filter.

Med slöjmoln
M45_120sec_Light_2017-11-16_010558_Lum_frame11_-20C_amb_1,7C.jpg


Hög luftfuktighet men utan moln..
M45_120sec_Light_2017-11-16_004518_Lum_frame1_-20C_amb_0,7C.jpg




Bägge filerna är sträckta lika mycket.

/Magnus
Robert Habolin
Inlägg: 620
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: M45 hjälp! vad har gått fel....

Inläggav Robert Habolin » 2017-11-16 15:11:29

Ta mig tusan... väldigt likt!! Är nog moln ändå!

TS N-AG8 Astrograph
TS 102 mm Super flat APO
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
SSAG guide package
Lakeside focus
MaximDl, Nebulosity, Pixinsight, CS6
Martin F
Inlägg: 1476
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: M45 hjälp! vad har gått fel....

Inläggav Martin F » 2017-11-16 15:17:23

Precis, ser exakt ut som slöjmoln. Hade själv en värdelös fotokväll igår pga dessa.

Skickat från min E5823 via Tapatalk
Användarvisningsbild
Bengt
Inlägg: 2513
Blev medlem: 2005-12-31 09:38:40
Ort: Örkelljunga
Kontakt:

Re: M45 hjälp! vad har gått fel....

Inläggav Bengt » 2017-11-16 17:09:29

Du ha inte fått fukt i kameran vid sensorn . Det är väl en SBig ? Förr åtminstone fick man "baka S big ccd
" en stund i ugnen för att få bort detta.

Bengt

Återgå till "Metoder & bildbehandling"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster