Sida 1 av 1

Kan ni ta en titt på detta? :)

Postat: 2019-05-16 17:51:47
av Nikonist800
Hej på er.

Är det någon av er som kan tänkas veta vad detta skimmer är :?:
Det förekommer enbart vid H-Alpha och inte under RGB filter. (har ej hunnit testa OIII och SII).
Väldigt märkligt. :geek:

https://www.dropbox.com/sh/cqpep0zow9jt ... QlETa?dl=0

Mvh Andreas

Re: Kan ni ta en titt på detta? :)

Postat: 2019-05-16 18:41:03
av Tannerswe
Till höger?

Ser ut som amp glow och det borde även framträda på dina RGB om du förstärker signalen på dem.

Längre exponeringstid på Ha än RGB?
Vad är det för kamera du kör med? Asi 1600?

Skickat från min ONEPLUS A6003 via Tapatalk

Re: Kan ni ta en titt på detta? :)

Postat: 2019-05-16 19:22:14
av Nikonist800
Tannerswe skrev:Till höger?

Ser ut som amp glow och det borde även framträda på dina RGB om du förstärker signalen på dem.

Längre exponeringstid på Ha än RGB?
Vad är det för kamera du kör med? Asi 1600?

Skickat från min ONEPLUS A6003 via Tapatalk


Hej och tack för snabbt svar. :D

Ja jag kollade på lum filtret och det framträder faktiskt lite där med.
Absolut, körde nog ett par minuter på HA-filtret.
Jag har ZWO 183MM PRO.
Usch amp glow? Låter dyrt? :sad:

Mvh Andreas

Re: Kan ni ta en titt på detta? :)

Postat: 2019-05-16 19:34:07
av Tannerswe
Inte så dyrt då det är något man delvis får på köpet med många av de olika cmos sensorer som finns där ute

Är inte helt hemma hur man tar hand om det på bästa sätt. Det borde du kunna få tips i trådar om andra kameror med liknande symptom, likt ASI 1600.

Darks borde kunna ta hand om en del av det. Vet även att många bytt sina kameror och även firmware verkar kunna inverka.

Skickat från min ONEPLUS A6003 via Tapatalk

Re: Kan ni ta en titt på detta? :)

Postat: 2019-05-16 19:39:30
av Nikonist800
Tannerswe skrev:Inte så dyrt då det är något man delvis får på köpet med många av de olika cmos sensorer som finns där ute.

Är inte helt hemma hur man tar hand om det på bästa sätt. Det borde du kunna få tips i trådar om andra kameror med liknande symptom, likt ASI 1600.

Darks borde kunna ta hand om en del av det. Vet även att många bytt sina kameror och även firmware verkar kunna inverka.

Skickat från min ONEPLUS A6003 via Tapatalk


Ja men då känns det ju lite bättre.
Jag läste nu också om att darks ska kunna hjälpa och även att göra darkmaps för just ampglow.
Så det ordnar sig det där.
Tusen tack för hjälpen snälla du :)

Andreas