M81 Bodes galax - Magnus Larsson

Bilder från galleriet
Quilding
Inlägg: 132
Blev medlem: 2012-08-18 01:04:49
spamtest: JA

Re: M81 Bodes galax - Magnus Larsson

Inläggav Quilding » 2016-02-22 10:09:07

Jag kör också med Astronomik CLS, men mina bilder blir röda. Har förvisso en moddad Canon ifall det spelar in.

/Q
Robert Habolin
Inlägg: 829
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: M81 Bodes galax - Magnus Larsson

Inläggav Robert Habolin » 2016-02-22 11:02:56

m81.jpg
m81.jpg (3.25 MiB) Visad 1069 gånger
Hmmm, ser lite konstigt ut. CLS filtret gör att det blir lite skev färg, men det är bara att normalisera i PI eller PS men vanlig levels. det var väldigt längesen jag jobbade med DSLR så har inte så mycket tips vad gäller debayering mer än att jag alltid gjorde det i Nebulosity.

anledningen att jag tycker det borde bli mer är att en av mina första bilder nånsin var på m81 och hade kanske 30 min exptid totalt, med just CLS filter och en omoddad 450d, och den har nästan mer detaljer än vad du har. månen i alla ära, men borde inte vara så mycket störande, inte vid iso800 allafall.

här e min bild, och det är ju verkligen en gammal nybörjarbild. men bra som referens kanske.

kan tillägga att min är fotad i Solna mitt i den tyngsta light pollution vi har nästan.

edit, du kan inte lägga upp nån länk till xsif? eller en omoddad sub? om du har dropbox eller bara zippar och kör wetransfer länk eller dylikt. vore kul och labba lite! tycker fortf att det borde finnas mera info där, tror det är nått lite galet nånstans. testade du batchprc i PI? den kör jag alltid. funkar grymt tycker jag.

TS RC-8 PRO, Sesto Senso motorfokus, Lodestar X2 guider, 27mm OAG
TS N-AG8 Astrograph, Lakesside motorfokus, SSAG guide package
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
MaximDl, Pixinsight, Photoshop
magnuslar
Inlägg: 323
Blev medlem: 2014-12-22 10:41:51
spamtest: JA

Re: M81 Bodes galax - Magnus Larsson

Inläggav magnuslar » 2016-02-22 13:27:27

Hej!

Jag har lagt in den integrerade xisf-bilen och en lights-sub i en dropbox-folder här:

https://www.dropbox.com/sh/7uahriy0vhyy ... CuGTa?dl=0

Ja, färgen är i sig inte nåt problem, det hanterar PI ganska lätt. Men lustigt att du, Quiliding, får röda.... mig veterligen har jag inte gjort nåt annat än att ta ner dem i CR2, kalibrera och sen debayera i PI. Också de enskilda lights-sub är lätt gröna, när jag debayerar dem.

Kul om du kan kräma ut nåt mer av dem - finns mycket här att lära ju!

Magnus
Robert Habolin
Inlägg: 829
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: M81 Bodes galax - Magnus Larsson

Inläggav Robert Habolin » 2016-02-22 23:36:40

kanon! ska se om det går att få nått mer.

jag undrar oxo om det kan ha blivit nån informationsförlust i stacken. men får se hur det ser ut först!
R

TS RC-8 PRO, Sesto Senso motorfokus, Lodestar X2 guider, 27mm OAG
TS N-AG8 Astrograph, Lakesside motorfokus, SSAG guide package
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
MaximDl, Pixinsight, Photoshop
Robert Habolin
Inlägg: 829
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: M81 Bodes galax - Magnus Larsson

Inläggav Robert Habolin » 2016-02-23 00:08:58

tja, det verkar vara nått galet med stacken... har du stretchat den nått? normal ska en färdig helt ostretchad stack vara helt svart med bara de ljusaste stjärnorna. när jag tar up den i PI ser den ut så här, utan någon screen stretch på..

eller läste jag fel, var det den processade stacken du skicka? if not, så har nånting gått galet i din pre processing.

har du testat att bara köra in alla filerna i raw format direkt in i batchprocessing?

sen kollade jag subben och visst, det är väldigt lite info där... vilket är lite konstigt, då M81 är en väldigt ljusstark galax. MEN, kan kanske vara så att 5min subs under alltför ljusa förhållanden med en DSLR är för mycket. och månen trots allt är boven.
Bilagor
Screen Shot 2016-02-22 at 23.46.18.png
Screen Shot 2016-02-22 at 23.46.18.png (1.32 MiB) Visad 1040 gånger

TS RC-8 PRO, Sesto Senso motorfokus, Lodestar X2 guider, 27mm OAG
TS N-AG8 Astrograph, Lakesside motorfokus, SSAG guide package
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
MaximDl, Pixinsight, Photoshop
magnuslar
Inlägg: 323
Blev medlem: 2014-12-22 10:41:51
spamtest: JA

Re: M81 Bodes galax - Magnus Larsson

Inläggav magnuslar » 2016-02-23 20:18:47

Hej!

Ja, men det är screen-strechen som är "på". Klicka av den med knappen, så blir den svart. Eller?

Magnus
Robert Habolin
Inlägg: 829
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: M81 Bodes galax - Magnus Larsson

Inläggav Robert Habolin » 2016-02-24 02:33:57

tjena, detta var faktiskt utan screen stretch...

sen det ser lite ut som du stackar en väldig massa noise bara. kanske blir kameran för varm för att köra 5min subbar?

kolla lite andra M81 i bildgalleriet så kan du se vad du borde uppnå med så lång exptid.

TS RC-8 PRO, Sesto Senso motorfokus, Lodestar X2 guider, 27mm OAG
TS N-AG8 Astrograph, Lakesside motorfokus, SSAG guide package
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
MaximDl, Pixinsight, Photoshop
magnuslar
Inlägg: 323
Blev medlem: 2014-12-22 10:41:51
spamtest: JA

Re: M81 Bodes galax - Magnus Larsson

Inläggav magnuslar » 2016-02-27 00:22:04

Hej igen!

NU har jag löst det!!! Jag vet varför det är så mycket brus och lite signal......det är faktiskt helt trivialt: det är inte alls 300 seks exponering, det är 30 sek på varje sub....

Det visade sig att när jag kör kameran (Canon EOS 70D) med INdi/Ekos, så tar den bara 30 sek, sen stänger den sig - men det syns inte i själva programmet, så här har jag trott jag exponerade länge och väl.... men icke... Till förvirringen bidrar att exakt samma inställning fungerar utmärkt med Backyard EOS - då kör kameran så länge som jag ställt in den. Tydligen är det nåt med gphoto-drivrutinen som Indi använder, som jag måste bli klokare på.

Så: ett mysterium löst, och ett nytt problem har uppstått (hur löser jag det med Indi.....) :)

Magnus
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: M81 Bodes galax - Magnus Larsson

Inläggav AstroFriend » 2016-02-27 07:54:04

Jaha, vad skumt men det förklarar ju allt. Din kamera skall ju precis som min gå att långtids exponera över usb i b läget. I apt som jag använder kallar de det för virtual mode.

Måste vara något enkelt med inställningarna för indi används ju av många och inte kan de nöja sig med 30 sekunder.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu

Återgå till "Bilder"

Vilka är online

Användare som besöker denna kategori: 21 och 0 gäster