Problem med reflexer/artefakter i filter.

Allmän diskussion om teleskop.
Användarvisningsbild
Frazze
Inlägg: 649
Blev medlem: 2008-08-06 15:54:35
Ort: Älvsjö
Kontakt:

Problem med reflexer/artefakter i filter.

Inläggav Frazze » 2017-01-06 21:19:51

Hej.
Jag fick för en gångs skull chans att fota nu i julas men jag stötte på en del problem.
Ett av dem var att jag fick någon artefakt/reflex på bilderna jag tog. Dock så dök problemet upp efter en stund och inte på en gång, vilket skulle kunna vara t.ex imma eller något. Jag märkte dock inte av någon tendens till att det var på väg att imma igen på de andra optiska ytorna (guidetub, sekundärspegel osv).

Här är en bild på hur det såg ut. På den första bilden så finns inte felet, men den andra bilden som är tagen ungefär 2 timmar senare så ser man tydligt hur det framträder en slöja av något slag i nedre delen av bilden. Filtret är L och skillnaderna är att den första är exponerad 5 minuter och den andra 3 minuter. Monteringen gjorde även en flip mellan bilderna så på den första bilden är motivet flippat.
M101_reflex2.jpg


Jag inspekterade strålgången men kunde inte så någon tendens till imma, men det kan ju ha varit väldigt tunt så det inte syntes så bra.

När jag var klar runt midnatt (då moln dragit in) så gjorde jag ett snabbt test med teleskopet i parkerat läge (ingen tracking igång) och tog bilder med samtliga filter. Där ser man att mönstret framträder på L och R filtren men inte på G och B.
LRBG_Reflections.jpg


Då inte alla filter är påverkade så verkar det ju vara något just med filtren och inte andra yttre faktorer som spelar in för då borde väl det framträda på samtliga filter?

Vad tror ni? Några tips?

Med vänlig hälsning,
Daniel
Användarvisningsbild
AstroFriend
Inlägg: 3824
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Problem med reflexer/artefakter i filter.

Inläggav AstroFriend » 2017-01-06 22:50:28

Om man nu misstänker att det har med filtren att göra. IR har ju en förmåga att reflektera mot till synes svarta väggar.

L och röd filtret har ju mer IR beroende på hur de är gjorda. Så kanske något med antireflex behandlingen i kamera/teleskop?

Har inte funderat hur man skall felsöka ett sådant problem, men rödfiltret och en vanlig glödlampa och en hålskiva kunde man kanske använda. Flyttar man runt lampan så kanske man kan se någon koppling till hur reflexerna uppkommer.

Ett ställe som lätt ger upphov till reflexer är i kamera objektiv är det bakre linselementet. I moderna objektiv har det linselementet förbättrad antireflex. Problemet kommer från sensorn som är mycket mer reflexiv än gammal kamera film och dessutom så kontrastförstärker man digitala bilder på en helt annan nivå än film som framhäver sådana här fenomen.

Bara några idéer.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Martin F
Inlägg: 1292
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Problem med reflexer/artefakter i filter.

Inläggav Martin F » 2017-01-07 09:51:00

Någon gatlykta eller liknande som kan lysa in lite i öppningen? Jag fick sånt när en gatlykta lyste upp kanten på min dagghuv. Lystes med att skärma bort lampan. Det skulle ju förklara varför det förvärras med tid, allt eftersom ljuset kommer i rätt/fel position.

Sent from my phone using Tapatalk.
micke187
Inlägg: 334
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Problem med reflexer/artefakter i filter.

Inläggav micke187 » 2017-01-07 10:30:14

Testa med att förlänga dagghuven. Själv har man nog lagt på minst 50cm med liggunderlag . Så om det är gatlampor som ställer till det så kan du ju testa med det.
/Micke
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
Frazze
Inlägg: 649
Blev medlem: 2008-08-06 15:54:35
Ort: Älvsjö
Kontakt:

Re: Problem med reflexer/artefakter i filter.

Inläggav Frazze » 2017-01-08 13:57:18

Jag höll denna gång till hos mina föräldrar, bakom deras hus, så jag hade inga gatulyktor i närheten.
Jag hade även släckt lamporna inne på nedervåningen men det slår mig att det förmodligen lyste nån julstjärna eller ljusstake i något fönster på övervåningen. Tror ni det kan ha påverkat? De första bilderna jag tog, som inte uppvisade något spår av reflex, togs ju med kameran/fokuseraren vänd mot huset. Alltså borde det i det fallet vara mycket svårare för ströljus att leta sig in i fokuseraren/strålgången.

/Daniel
micke187
Inlägg: 334
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Problem med reflexer/artefakter i filter.

Inläggav micke187 » 2017-01-08 14:11:12

Har du täckt för sökaren på kameran? Där kan ju ströljus komma in om den inte är täckt.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
AstroFriend
Inlägg: 3824
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Problem med reflexer/artefakter i filter.

Inläggav AstroFriend » 2017-01-08 14:21:37

De gånger jag glömt täcka för sökaren och jag haft ljus bakom kameran har det ofta blivit en ljus kant längs botten, men beroende på optik borde det bli lite olika för varje uppsättning, Canon 5D. På min 6D har jag inte glömt bort det så där vet jag inte.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
Frazze
Inlägg: 649
Blev medlem: 2008-08-06 15:54:35
Ort: Älvsjö
Kontakt:

Re: Problem med reflexer/artefakter i filter.

Inläggav Frazze » 2017-01-08 17:29:42

micke187 skrev:Har du täckt för sökaren på kameran? Där kan ju ströljus komma in om den inte är täckt.


Hej. Kameran är en CCD så någon sökare finns inte.
micke187
Inlägg: 334
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Problem med reflexer/artefakter i filter.

Inläggav micke187 » 2017-01-08 18:06:55

Frazze skrev:Hej. Kameran är en CCD så någon sökare finns inte.

Ja då kan de ju inte va de felet :-P
Men gick in på din WordPress å såg att du inte hade nån kåpa alls på tuben. Så testa med nåt skydd till öppningen på tuben om du inte har det.
/Micke
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
Frazze
Inlägg: 649
Blev medlem: 2008-08-06 15:54:35
Ort: Älvsjö
Kontakt:

Re: Problem med reflexer/artefakter i filter.

Inläggav Frazze » 2017-01-08 22:55:24

micke187 skrev:
Frazze skrev:Hej. Kameran är en CCD så någon sökare finns inte.

Ja då kan de ju inte va de felet :-P
Men gick in på din WordPress å såg att du inte hade nån kåpa alls på tuben. Så testa med nåt skydd till öppningen på tuben om du inte har det.
/Micke


Tack, ja det ska jag definitivt testa nästa gång.
/Daniel

Återgå till "Teleskop allmänt"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster