Problem att fästa tuben

Allmän diskussion om teleskop.
Användarvisningsbild
jeffsundin
Inlägg: 59
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Problem att fästa tuben

Inläggav jeffsundin » 2016-11-19 19:34:49

Jag äger en Skywatcher explorer 200p med en Eq5 och haft haft teleskopet i ca 1 månad. För ungefär en vecka sedan när jag skulle sätta på tuben så märkte jag att den ena skruven till tubhållaren inte gick att skruva i helt. Det är som att hålet blivit större eller att skruven har krympt, man kan i princip dra in den och ut den utan att behöva skruva. Så jag provade att byta plats på skruvarna och det funkade utmärkt.

Nu har det gått en vecka och nu är det samma problem igen med samma hål, skruven går att dra in och ut och går inte att skruva fast, så just nu är det bara en ring som håller fast tuben vilket känns lite si så där.

Är det någon annan som har råkat ut för detta och som har en lösning? Är det dålig kvalité på grejorna eller vad är det som händer?
Trollsvans
Inlägg: 77
Blev medlem: 2016-01-22 15:25:57
spamtest: JA
Ort: Linköping

Re: Problem att fästa tuben

Inläggav Trollsvans » 2016-11-19 19:47:52

Trasiga gängor; skruven har gått i snett och då skruven är hårdare än godset i själva tubringen så äter den sönder materialet.
Det finns kit med insatsgängor på Biltema, Jula mm, alternativt om du kan borra upp och gänga större hål för en större skruv, har inte koll i huvudet på hur utbytbara skruvarna är.

Ytterligare ett alternativ är att ersätta skruvarna med genomgående skruvar + vingmutter, blir nog både enklast och billigast.

Ringarna är väl i gjutet aluminium om jag inte minns fel, då är det lite vanskligt med att få skruven på sniskan; det behövs inte mycket kraft för att ha sönder gängan.
// Troll

Har man satt yxan i båten får man ro som fan.
Användarvisningsbild
jeffsundin
Inlägg: 59
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: Problem att fästa tuben

Inläggav jeffsundin » 2016-11-19 19:50:33

aaah nu när du säger det så är det nog så! Har märkt att den skruven vart lite trögare att få in och att ringen såg ut att vara lite sne, misstänkte att det kunde vara något sådant men visste inte att det kunde orsaka detta! Just nu har jag löst problemet genom att ta ut skruven helt och skruva in den åt andra hållet, då verkar den sitta än så länge. Men jag får ta och kolla på det du skrev! Tack för hjälpen!! :)
Användarvisningsbild
AstroFriend
Inlägg: 3824
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Problem att fästa tuben

Inläggav AstroFriend » 2016-11-20 05:39:10

Vilken otur, kolla först om garanti gäller.

Om inte är det nog enklast att köpa en ny ring. Kolla med Astrosweden och Stjärnhuset, speciellt Stjärnhuset brukar ha mycket överblivit liggandes. Kanske inte behöver bli så dyrt, ser att det finns i en annan storlek för 160kr för ett par. Om du inte får tag i en likadan får du räkna med att byta ut båda, teleskopet kan hamna snett annars.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
anivision
Inlägg: 271
Blev medlem: 2010-04-15 23:21:17
spamtest: JA
Ort: Tjörn

Re: Problem att fästa tuben

Inläggav anivision » 2016-11-20 08:50:02

Gör så som det redan sagts, borra upp hålen en smula och sätt dit genomgående bultar med mutter på andra sidan. Visst, de finns kanske tillfällen man vill lossa skruvarna för att kunna rotera tuben, men sanningen att säga så har jag aldrig behövt göra det med min tub.

Återgå till "Teleskop allmänt"

Vilka är online

Användare som besöker denna kategori: 5 och 0 gäster