Cls filter clips in problem

Frågor rörande optik, linser, speglar, okular etc.
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-26 16:36:20

Problem fortsatte med cls filtret och blödande stjärnor och läste på http://www.astronomik.com/en/news/astro ... o_problem/
att det finns halo problem och skickade bilder till dom och dom sa att dom skulle svara men det gick månader och frågade då igen och dom sa åter att dom skulle återkomma med svar men det var oktober 2015 och inget svar ännu så funderar nu på om ett annat fabrikat kanske fungerar bättre .

så här blir en bild på m31 med skywatcher 200pds och cls filter för mig

1280orginal.jpg
1280orginal.jpg (1.14 MiB) Visad 1670 gånger


Här en delförstoring på problemet
1280beskurew.jpg
1280beskurew.jpg (921.1 KiB) Visad 1670 gånger


Jag använder ju en canon 700d astromoddad av astronomiser och skall alltså inte behöva ccd enligt honom då jag frågat vilka andra "light pollution filter "
fungerar bättre än astronomik och då kanske någon som oxå kör canon astromoddad ?
Säsongen börjar ju strax och vill helst slippa dom där röda och gröna blödande stjärnorna då det tar tid att justera bort dom så all förslag mottages tacksamt
mvh/bjorsa
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-07-26 17:14:52

Det är lite svårt att se, men ser det inte ut som om det röda strålar radiellt ut från centrum? Detta fenomen förvärras antagligen av att du har ett ljusstarkt teleskop som i dessa sammanhang är ganska vidvinkligt. Ljuskonen i kanterna kommer in i en vinkel.

När jag för länge sedan höll på med filter i spektrografer hade man ibland filter av membrantyp för att de skulle vara så tunna som möjligt och därmed minimera liknande fenomen. När ljuskonen passaerar filtret kommer ju ljuskonen studsa mellan glasytorna och på grund av just tjockleken komma längre ut från centrumlinjen för ljuskonen. Fenomenet blir större ju mer man avviker från optiska axeln.

I ditt fall ser koman ganska stor ut, kan ju vara också att ljuskonen studsar mellan filterytan och någon annan reflekterande yta i teleskop/komakorrektor/kamera.

Nu är det inte säkert att det är detta som är problemet, bara spekulerar lite.

I kamera sammanhang är dyrare filter man sätter på frontlinsen sfäriska för att hantera vissa liknande problem bättre, speciellt då på vidvinkelobjektiv.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-26 17:31:28

Hej Lars !
Komakorrektorn kan det inte vara i alla fall då jag får samma problem med ett sigma 180/3,5 lägger in 2 bilder tagna med sigma 180 och canon 700d och cls filter astronomik clips in
!cid_7CCD3EEA11C5494590133FCBF35557F9@BjrnHP.jpg
!cid_7CCD3EEA11C5494590133FCBF35557F9@BjrnHP.jpg (1.2 MiB) Visad 1666 gånger

och en delsförstoring på problemet
!cid_083590A04A294C6DB997F67EB651A721@BjrnHP.jpg
!cid_083590A04A294C6DB997F67EB651A721@BjrnHP.jpg (719.46 KiB) Visad 1666 gånger


Tror det är cls filtret som felar men frågan är ju om man köper ett annat light pollution filter kommer jag då få samma problem igen ?

Kan det tex vara att filtret inte kommer helt parallellt med sensorn och att man skulle kunna testa genom att lägga på en tejpbit på ena sidan av clipinfiltret och se om felet blir större eller mindre ?

mvh/bjorsa
Användarvisningsbild
ragge
Inlägg: 1179
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Cls filter clips in problem

Inläggav ragge » 2016-07-26 19:02:51

Jag kör ofta med ett 2-tums (gängat) CLS-filter i min APO refraktor, och har märkt att väldigt ljusstarka stjärnor kan ge en osymmetrisk halo. Riktningen på det osymmetriska är från centrum och ut mot periferin, se Alnitak nedan (bilden är helt obehandlad, bara nedskalad. Jag har dock ingen bild att jämföra med, men jag minns att Martin F för länge sedan hade problem med halos som ev hade att göra med reflexer inne i kameran. Är du där, Martin - Hur gick det ?
hh.jpg
hh.jpg (1.31 MiB) Visad 1657 gånger
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Martin F
Inlägg: 1461
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Cls filter clips in problem

Inläggav Martin F » 2016-07-26 19:33:03

Visst är jag det och det där ser ut precis som mina problem. Jag har dock bara en moddad kamera, utan clip-in filter. Fick kameran justerad av Astrosweden (Baaderfiltret satt lite snett) och det blev bättre men inte bra. Orkade inte bråka mer med det sen. Har köpt en till begagnad moddad kamera som jag ska testa till hösten.

Sent from my phone using Tapatalk.
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-07-26 21:01:26

Nu på den nya bilden ser man mycket tydligare att det verkar vara rotationssymmetriskt problem. Ser också att vi diskuterat detta mycket tidigare i tråden.

Knepigt problem, har du något IR cut off filter i optikkedjan, typ vid 700nm? Kamerans eget IR cutoff filter har du ju tagit bort i och med modifieringen.

Enligt den filterkurva som var bifogad tidigare tycks IR cutoff inte ingå i CLS filtret.

Om inte kan det ju vara så att comacorrectorn inte klarar av hela våglängsområdet med IR 700 till 1000nm och det felet hamnar ju i den röda kanalen. Ditt CLS filter tycks ju framhäva den röda kanalen och då är det klart att felet syns så mycket tydligare.

Har du provat att fota utan comacorrector så att du bara har speglar i optiken?

Du får samma problem med kameraobjektivet eftersom det är uppbyggt med linser.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-27 14:05:01

Hej Lars !
Så här skriver astronomiser på frågan om IR
"The camera doesn't need any additional UV/IR blocking as both the original front filter and Baader filters block UV and IR, so a normal filter is fine (non-CCD). "

Det var ju därför jag köpte cls filtret utan ccd så borde ju vara något annat som orsakar felet .

Har inte provat att fota utan korrektor men skall testa nån dag du menar alltså att vanliga teleobjektivet oxå kan ge samma fel som en komakorrektor och därför testa med skywatcher spegelteleskop med bara 2 speglar för att minimera ev reflektioner ?

Kanske det är precis som Martins kamera att filtret sitter fel monterat fast har skickat kameran till astronomiser förra året då ett fiberstrå kommit in bakom glaset till sensorn så han monterade om det hela och har ju samma fel fortfarande borde ju blivit bättre eller sämre efter den åtgärden tycker jag.
mvh/bjorsa
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-27 14:07:59

Hej Ragge !
Vad heter ditt filter och vad för kamera har du ?
Hur tycker filtret fungerar i övrigt när det inte är ljusstarka stjärnor som ställer till det ?
mvh/bjorsa
Användarvisningsbild
ragge
Inlägg: 1179
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Cls filter clips in problem

Inläggav ragge » 2016-07-27 14:37:04

Jag har detta filtret: http://www.teleskop-express.de/shop/pro ... -inch.html
på en Nikon D7000. Tycker det fungerar bra, men har inte gjort någon seriös jämförelse med resp utan. Men jag har tänkt att under kommande säsong provköra helt utan filter när jag har tillräckligt mörk himmel.
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-07-27 14:54:09

Hej Bjorsa,
OK, då har du ersatt original filtren med ett annat som har inbyggt IR cutoff-filter, då borde det inte bli sådana här problem. CLS filtret ser dock inte ut att ha något IR cutfilter, men skall inte ställa till problem eftersom du har satt dit ett sådant filter i och med modifieringen.

Alla linser bryter olika våglängder olika, kameraobjektiv, refraktorer. De måste man bygga upp med färgkorrigerande linselement, typ ED glas, dubbletter, tripletter. Man korrigerar normalt bara för det synliga våglängdsomrdet som är ungefär 380nm till 650nm, utanför det beter sig optiken felaktigt och man får konstiga fenomen. I IR området kan det finnas starka signal som då framträder om kameran är känslig för IR vilket den blir om man tar bort alla filter i kameran och inte ersätter de med ett IR cutoff vid ca 700nm. Kamerans eget klipper ju i regel under Halpha som ligger på 656nm, därav man modifierar.

Om det inte är för krångligt prova med ett rent spegelteleskop och se hur det beter sig, utesluter väl en del saker som kan orsaka det.

När man studerar CLS filtrets kurva ser man att det är väldigt mycket rött och IR det släpper igenom, men mycket lite i det gröna.

De objekt som blöder så kraftigt i det röda, kan du få fram information om de strålar extra mycket i IR området förutom att de är ljusstarka?

Ett sätt att testa om ditt Baderfilter blockerar IR effektivt är att fota/filma IR sändar dioden på en fjärrkontroll. Den borde inte synas, men beror på hur skarpt filtret klipper och lite på vilken IR diod som sitter i fjärrkontrollen. Vanliga videokameror klipper ganska snällt/flakt och brukar visa IR dioden.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
Rommen
Inlägg: 455
Blev medlem: 2013-02-23 16:56:49
spamtest: JA

Re: Cls filter clips in problem

Inläggav Rommen » 2016-07-27 20:15:55

Jag har CLS-clip in filtret och baaderfilter. Ser tyvärr utblödningen utan CLS med vidvinkel på mina astroscape bilder.
/Stefan Nisson
Hemsida: http://digitaliz.se
Facebook: http;//blogg.digitaliz.se
500px: https://500px.com/digitaliz
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-28 10:17:41

Hej !
Ok skall testa att se om den släpper igenom IR ifall det är det som är felet så kan man ju köra med ett cls ccd .

Ok Rommen då skulle det vara Baader filtret som är orsaken skall testa att fota utan cls på ett område där det blöder med cls filtret och se ifall det blöder utan cls oxå då är det ju isåfall inte cls filtret som orsakar det hela .

Får nog oxå ta att fota med min gamla 50d på ett område där det blöder och se hur den reagerar med cls och utan cls hmm bara att hoppas det blir stjärnklart snart som man får testa lite .

Man kanske skulle kunna kringå hela problemet om felet ligger i baaderfiltret genom att fota med en omoddad kamera oxå och sen byta ut problemområdet i den moddade bilden mot omoddad och vad jag förstår är det ok att göra så med astrobilder då nasa tex ofta kombinerar bilder och vid stackning kombinerar man ju bilderna så borde ju inte vara "fusk " om man dessutom skriver det till bilden ?

mvh/bjorsa
Användarvisningsbild
Rommen
Inlägg: 455
Blev medlem: 2013-02-23 16:56:49
spamtest: JA

Re: Cls filter clips in problem

Inläggav Rommen » 2016-07-28 13:47:42

Testa på ljuskällor dagtid med o utan filter. Jämför mot en annan kamera.
/Stefan Nisson
Hemsida: http://digitaliz.se
Facebook: http;//blogg.digitaliz.se
500px: https://500px.com/digitaliz
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2016-07-29 06:38:48

Det är aldrig fusk att vara smart. Använd du den kombination av kameror som ger bäst resultat.

De senare versionerna av Canon 7D och vissa andra modeller är ju lite speciella. Tror de har tvådelade pixlar för att få fasdetektion för fokus när man videofilmar. Låter ju inte så lyckat för astrofoto men har o andra sidan aldrig läst om någon som klagat heller.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2016-07-29 15:00:25

Ja de där med "fusk" hänger ju kvar från att fotat mkt macro och vad man då får göra eller inte göra med bilden och då beroende på vilket forum man befinner sig .
Och nu "fuskade" jag till bilden jag la upp nyss genom att använda starspikes pro 4 då kunde jag dölja lite av felet jag får med kameran men skall testa att fota med 2 kameror och sen kombinera dom i photoshop bilden jag la upp är från 2015 .
mvh/bjorsa

Återgå till "Optik"

Vilka är online

Användare som besöker denna kategori: 4 och 0 gäster