Cls filter clips in problem

Frågor rörande optik, linser, speglar, okular etc.
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Cls filter clips in problem

Inläggav bjorsa » 2014-12-13 10:57:29

Har ett cls filter ett clips in till min canon 700d astromoddad men när jag fotar med cls filter och coma corrector eller med field flattener bägge TS så får jag stjärnor med rött som liksom blöder ut

Så varför blir det så och finns det något jag kan göra för att minska "blödningen " den går ju i och för sig att få bort nästan helt efteråt men pilligt jobb tycker jag men kanske finns något filter som tar bort det hela typ den där hastalavista green ?
mvh/bjorsa
Bilagor
clsfilterproblem.jpg
clsfilterproblem.jpg (297.77 KiB) Visad 3765 gånger
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2014-12-13 11:49:19

Min första tanke om det bara uppträder med comacorrectorn är att den inte är korrigerad för det utökade våglängdsområdet. En del avancerade corretorer har ED linser för att hantera detta. Vet du vid vilken våglängd ditt filter klipper?

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2014-12-13 12:20:10

Hej !
Jag har ett astronomik clip in filter av cls typ utan ccd då dom numera bara verka att ha clip in cls ccd och om jag förståt rätt så är
ccd beteckning bara det att den har ir filter och det finns ju redan i kameran enligt astronomiser som moddat den så det är ett cls filter
utan ccd och hittade denna pdf http://www.astronomik.com/media/pdf_dat ... cls_en.pdf
är själv totalt novis på våglängder odyl
mvh/bjorsa
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2014-12-14 00:31:40

Hej Bjorsa!
Problemet med våglängder är att linser till skillnad mot speglar bryter ljuset olika beroende på vilken våglängd (färg) det är. Finare linser har ju ED glas eller mer exotiska matrial för att det skall bli bättre men också mycket dyrare, det finns också dubletter och tripletter eller mer avancerade konstruktioner. När man utökar våglängdsområdet utanför det synliga ljuset som man gör när man modifierar kameran blir då problemet större om man inte har ett spegelteleskop eller mycket hög kvalite på refraktorn och correctorn. Dock coma/flatcorrector består ju nästan alltid av linser.

Med en färgkamera som DSLR är så blir inte våglängds området väldigt myket större utan begränsas av det inbyggda rödfiltret (som sitter på var 4:e pixel) till ca 700nm, men för en monokrom kamera som oftast CCD är kan det sträcka sig till 900nm eller mer. Det osynilga IR ljuset representeras av den röda kanalen och man uppfattar det som rött. Lite IR läcker dock igenom även de gröna och blå filtren. IR är från ca 650nm och uppåt. Ditt clipfilter släpper igenom allt mellan 440 till 540nm och mellan 640 till 700nm.

Här kan du se hur det ser ut får ett par olika kameror med och utan modifiering, notera speciellt hur signalstyrkan ökar i den röda kanalen vid modifiering:
http://www.astrosurf.com/buil/50d/test.htm

Dock, nu när jag studerade din testbild mer i detalj ser jag att blödningarna inte är rotationssymetriskt runt centrum. Det har bara en riktning och det är uppåt. Det var lite svårare att förklara, kan filtret sitta snett i kameran? Fast då borde defekten även synas utan komakorrektor. Hur ser det ut om du inte har clipfiltret monterat? Om defekten försvinner då borde det vara något med clipfiltret, till ex. hur det är monterat.

En annan förklaring kan vara att det inte är något fel, stoft reflekterar i IR, om alla stjärnor har ett stoft som drivs iväg av någon strålningstryck så skulle i princip det kunna bli så här. Nu är det dock inte så i det här fallet.

När du skriver att du antingen har en comacorrector eller en flatfieldcorrector, menar du att du både har ett Newtonteleskop och en refraktor?

Då är det säkerligen något med clipfiltret, borde framgå direkt om du tar bort det. Det är ju bara ett filter för att ta bort ljusföroreningar.

Beskriv lite närmare vilka teleskop, kamera och correctorer du använder så kanske det klarnar.

Hur högt över horisonten har du fotat, låga vinklar ger ju stora brytningseffekter i atmosfären.

Vad har du gjort för processing av bilden?

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2014-12-14 14:13:08

Hej Astrofriend !
Jo jag har då ett 420mm refraktor(ikahros) och ett 1000mm spegel newton (sw 200 pds) och till dessa TS field flattner och TS coma corrector och får dessa kromatisk abberationsliknande effekter när cls filtret sitter i dock finns det lite kromatisk abberation i ikahros 420 mm även utan cls filter men inte i sw 200 pds men som sagt detta med röd blödning dyker endast upp med cls filtret isatt och tycker jag monterat det rätt ,

Om man däremot tittar igenom cls filtret lite på sniskan mot lampa så ser man att blir markant rött annars blir lampljuset mer blått men när den sitter i kameran så sitter den ju parallellt med sensorn så den borde ju inte vara det som orsakar blödningen men skall prova att montera den uppåner dvs så astronomik texten hamnar uppåner å se vad som händer likaså att vända den men borde ju vara samma filter hur man än vänder den ser i alla fall så ut när man tittar igenom den mot ljus dvs inga förändringar när man vrider å vänder på den så länge den är parallell mot ögat .

Bilden är endast nedskalad ingen bildbehandling .

Det är plejaderna på bilden och den 26 nov strax efter 01 på natten får något som heter tidsvinkel/de 24 grader i stellarium är det som är vinkelgraden från jorden ?hur som helst den stod inte så lågt i alla fall då hade jag inte fått den på bild pga alla träd som skall skymma sikten :-)

Det skulle ju vara fördelaktigt att använda cls filret just till denna astromoddning ialla fall enligt astronomiser dels rätt vitbalans å sen slippa ljusföroreningar så är ju lite konstigt att den ger dom här konstiga effekterna om den nu satt monterat perfekt men den går ju inte att få dit på mer än ett sätt http://www.astronomik.com/en/clip-filter-system.html
mvh/bjorsa
edit :hittade denna nu http://stargazerslounge.com/topic/15159 ... lp-filter/
så man är ju inte ensam om problemet nu är det bara att hitta en lösning :-)
Gunnar K
Inlägg: 74
Blev medlem: 2014-01-27 21:50:05
spamtest: JA
Ort: Göteborg

Re: Cls filter clips in problem

Inläggav Gunnar K » 2014-12-14 19:48:07

bjorsa skrev:Har ett cls filter ett clips in till min canon 700d astromoddad men när jag fotar med cls filter och coma corrector eller med field flattener bägge TS så får jag stjärnor med rött som liksom blöder ut
---

Ska jag tolka detta som att du INTE har problem med dessa "Red devils" vare sig med ditt Sky-Watcher Explorer 200PDS Newton-teleskop eller din Ikharos refraktor när du kör dem "rent", dvs utan Coma corrector resp. Field flattener?

Som jag antar du vet ger en paraboliskt slipad Newton-reflektor INGEN kromatisk aberration. Du ska inte få någon röd ghosting från stjärnor, såvida det inte finns en massa gas e.d. runtomkring dem med emission i det röda och infraröda området. Sådant har jag dock bara sett från emissons-nebulosor (min praktiska erfarenhet från astro-foto är dock tämligen ringa).
.
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2014-12-15 16:24:12

Gunnar K skrev:
bjorsa skrev:Har ett cls filter ett clips in till min canon 700d astromoddad men när jag fotar med cls filter och coma corrector eller med field flattener bägge TS så får jag stjärnor med rött som liksom blöder ut
---

Ska jag tolka detta som att du INTE har problem med dessa "Red devils" vare sig med ditt Sky-Watcher Explorer 200PDS Newton-teleskop eller din Ikharos refraktor när du kör dem "rent", dvs utan Coma corrector resp. Field flattener?

Som jag antar du vet ger en paraboliskt slipad Newton-reflektor INGEN kromatisk aberration. Du ska inte få någon röd ghosting från stjärnor, såvida det inte finns en massa gas e.d. runtomkring dem med emission i det röda och infraröda området. Sådant har jag dock bara sett från emissons-nebulosor (min praktiska erfarenhet från astro-foto är dock tämligen ringa).
.


Hej Gunnar K !
När jag kör bägge teleskopen utan cls filtret men med coma corrector och field flattener så får jag inga "red devils"
Dessa "red devils " dyker endast upp med cls filtret .(dock har refraktorn med field flattner lite kromatisk abberation men inte så mkt som det sen blir med cls filtret och red devils och sw 200pds har ingen kromatisk abberation .

Dock verkar det som att dessa red devils är kromatisk abberation som färgats röda för kan nu få bort dom helt i paint shop pro med ett verktyg som tar bort kromatisk abberation men den brukar ju vara lila men hur som helst går ju att få bort dom men blir ju mkt jobb
här samma bild behandlad i pain shop pro
mvh/bjorsa
Bilagor
clsfilterproblemfixad.jpg
clsfilterproblemfixad.jpg (290.96 KiB) Visad 3627 gånger
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2014-12-15 21:24:17

Hej!
Man skulle nog kunna rada upp en massa ideer här vad som orskar problemet, men i o med du säger att de bara uppstår med CLS filtret monterat så borde ju det vara något förknippat med det. Med tanke på de skarpa avgränsningar man ser på filterkurvan för filtret så lär det vara ett interferensfilter. Sådana är alltid känsliga på vinkeln som ljusstrålen har relativt normalen. Men du har ju inte någon extremt ljusstark optik. Hur mycket kan du vinkla filtret när du tittar igenom det innan de konstiga röda färgerna uppträder som du skrev om?

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Jonas
Inlägg: 1678
Blev medlem: 2005-12-06 12:13:45
spamtest: JA
Ort: Kristianstad

Re: Cls filter clips in problem

Inläggav Jonas » 2014-12-15 23:38:11

Om jag minns rätt, monteras filterhållaren för clip-in-filtret i en Canon med endast en skruv. Detta kan ge upphov till att filterhållaren fjädrar ut och filtret därför inte sitter 90 grader mot strålgången.
Om du provar med att ta bort filterhållaren och böja skruvfästet lite så att motsvarande sida (180 grader) ligger an mot kamerans innanmäte när du sedan skruvar fast det, bör du få filtret i 90 grader - och kanske kan slippa problemet. Bara en tanke ....
/Jonas
Några spegelteleskop, några refraktorer och några hybrider.
Under Vintergatans sken rullar dyngbaggen rakt
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2014-12-15 23:53:08

Hej Bjorsa.
Finns det inget som kommer åt cls filtret när du monterar kameran på teleskopet. Typ något som sticker ut?

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2014-12-17 15:10:52

Hej Jonas !
Det finns inget skruvfäste utan den trycks bara fast och jag kan inte se att den skulle kunna ligga fel utan den ligger helt plant inne i kameran
jag sätter den exakt som på bilden http://www.astronomik.com/media/drawing ... s_body.jpg

Astrofriend det finns inget som kan komma åt filtret för precis efter filtret i kameran kopplar jag på m48 adaptern och sen skruvas coma corretorn in där alternativt field flattner .

Fota härom natten med cls filtret och skywatcher 200 pds och märkte då att ju högre iso tal och ju längre exponering desto mer röda blödningar och mest utåt kanterna .

Kan det vara så att mitt teleskop är dåligt kollimerat ?

Här en bild med skywatcher 200pds och cls filtret och då med iso 3200 och 1 minut för tog jag längre tid så blödde fler stjärnor och mer
nu är det ju bara stjärnan ute på höger sida som blöder ordentligt (scrolla till höger)
mvh/bjorsa
Bilagor
clsfilteskywat200pds1miniso3200.jpg
clsfilteskywat200pds1miniso3200.jpg (198.7 KiB) Visad 3560 gånger
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2014-12-17 19:55:13

Ganska naturligt det "blöder" mer med längre exp och högra isotal. Om det vore kolliminerongen borde det ju även synas utan cls filtret. Men man skall ju inte utesluta något men börja söka där det är mest sannolikhet att hitta problemet.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Cls filter clips in problem

Inläggav AstroFriend » 2014-12-18 00:13:12

Tänkte på en annan vanlig orsak med spökbilder runt ljusstarka objekt. Det skulle kunna vara reflektioner från filtret tillbaks mot teleskopet. Speciellt om det sitter en corrector där. Nu tycker jag dock inte det ser riktigt ut som det men kan ju vara ett spår i varje fall.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Jonas
Inlägg: 1678
Blev medlem: 2005-12-06 12:13:45
spamtest: JA
Ort: Kristianstad

Re: Cls filter clips in problem

Inläggav Jonas » 2014-12-18 13:04:19

Du har helt rätt naturligtvis. Jag blandade ihop äpplen och päron. Det är på 1:a generationens IDAS-filter man gängar fast filterhållaren och sedan använder 37 mm gängade filter: http://www.sciencecenter.net/hutech/filters/ffilter.htm

Jag minns nu att jag för ganska länge sedan köpte ett CLS-filter men blev missnöjd med det eftersom det vinjetterade och istället köpte Hutechs IDAS-filter. Nu är det dock inte vinjettering som du beskriver här. Mystiskt fel ...

Bästa Hälsningar

Jonas

bjorsa skrev:Hej Jonas !
Det finns inget skruvfäste utan den trycks bara fast och jag kan inte se att den skulle kunna ligga fel utan den ligger helt plant inne i kameran
jag sätter den exakt som på bilden http://www.astronomik.com/media/drawing ... s_body.jpg
mvh/bjorsa
Några spegelteleskop, några refraktorer och några hybrider.
Under Vintergatans sken rullar dyngbaggen rakt
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Cls filter clips in problem

Inläggav bjorsa » 2014-12-21 11:34:32

Har fotat i natt och med cls filter och iso 3200 och ser inte så mkt av fenomenet nu och kanske var felet att det fanns rester av kondensdroppar på filtret för när man lyste på filtret så syntes små konstiga i princip osynlig fläckar men syntes när man vinklade filtret och tror det är kondensrester hur som helst tog och rengjorde filtret med optical wonder och till slut försvannt nästan alla små fläckar och kanske var det dom som gav effekten har dock inte stackat nattens bilder ännu så vet ju inte riktigt men ser ut som att bara några stjärnor har lite röd blödning .
mvh/bjorsa

Återgå till "Optik"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster