HEQ5PRO lunar tracking funkar dåligt

Tekniska beskrivningar rörande monteringar, drivning, elektronik etc.
lage
Inlägg: 15
Blev medlem: 2016-09-16 10:55:34
spamtest: JA

HEQ5PRO lunar tracking funkar dåligt

Inläggav lage » 2019-01-23 18:25:20

Hej.
Nån som har nån ide' vad som kan vara problemet när lunar tracking fungerar dåligt på en HEQ5Pro?
Jag styr den med wifi och synscan pro appen.
Polinställning extremt noggrant gjord mha en polemaster.
Jag fotade för en timelapse av månförmörkelsen, och fick manuellt korrigera ett par gånger i timmen för att månen inte skulle glida iväg ut ur bild.
Väldigt störande under fotograferandet, och minst lika störande i efterbehandlingen.

Mvh,
Lage
Användarvisningsbild
ragge
Inlägg: 1334
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: HEQ5PRO lunar tracking funkar dåligt

Inläggav ragge » 2019-01-23 19:21:33

Kolla bilderna åt vilket håll som månen "sticker iväg". Ser det ut som att RA går för fort eller för sakta (eller båda delarna, cykliskt) ? Eller är det i riktning DEC som den inte hänger med ? Om det är fel i DEC så funderar jag på om det kan bero på felaktigt inknappad position eller tid men gissar bara.
Hur funkar den i övrigt, med siderisk tracking på stjärnor etc ?

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
lage
Inlägg: 15
Blev medlem: 2016-09-16 10:55:34
spamtest: JA

Re: HEQ5PRO lunar tracking funkar dåligt

Inläggav lage » 2019-01-23 19:37:35

Det felar i bägge riktningarna.
Fick manuellt justera både ra och dec.
Positionen hämtar den automatiskt från mobilen när man kör med appen, så den borde vara ok.
Jag får nog prova igen och se om den beter sig likadant, eller om det var nåt tillfälligt strul.
Användarvisningsbild
Nikonist800
Inlägg: 15
Blev medlem: 2019-04-30 03:03:30
spamtest: JA

Re: HEQ5PRO lunar tracking funkar dåligt

Inläggav Nikonist800 » 2019-09-19 20:58:56

Kan det vara en sån enkel grej att din montering inte är i nivå ordentligt?
Tror det är extra noga när du inte har guidning som vid t.ex vid månfotografering.

Mvh Andreas
lage
Inlägg: 15
Blev medlem: 2016-09-16 10:55:34
spamtest: JA

Re: HEQ5PRO lunar tracking funkar dåligt

Inläggav lage » 2019-09-20 10:50:47

Polinställningen var korrekt, och om den är riktigt skall det väl vara lungt så vitt jag kan förstå.
Kan man ha monteringen felinställd trots att polinställningen är korrekt?
Användarvisningsbild
ragge
Inlägg: 1334
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: HEQ5PRO lunar tracking funkar dåligt

Inläggav ragge » 2019-09-20 16:30:36

lage skrev:Polinställningen var korrekt, och om den är riktigt skall det väl vara lungt så vitt jag kan förstå.
Kan man ha monteringen felinställd trots att polinställningen är korrekt?

Om polinställningen är korrekt spelar det ingen roll om monteringen står i våg (däremot kan det underlätta att få till en korrekt polinställning om den står i våg).
lage skrev:Det felar i bägge riktningarna.
Fick manuellt justera både ra och dec.
Positionen hämtar den automatiskt från mobilen när man kör med appen, så den borde vara ok.
Jag får nog prova igen och se om den beter sig likadant, eller om det var nåt tillfälligt strul.

Om polinställningen är korrekt skall normalt sett inga justeringar i DEC förekomma (varken manuellt eller via ev guidning/goto), om vi relaterar till tex en stjärna. Men Månen rör sig relativt stjärnorna både i DEC och RA. Om programvaran i HEQ5:an tar hänsyn till rörelsen i DEC vet jag inte, men när det gäller RA så gör den det. Men. Det periodiska felet i den monteringen gör att det ändå kan diffa rätt mycket om man jämför över lite längre tid.

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)

Återgå till "Monteringar"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst