Periodiska fel

Tekniska beskrivningar rörande monteringar, drivning, elektronik etc.
micke187
Inlägg: 317
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Periodiska fel

Inläggav micke187 » 2017-11-12 10:19:33

Hoppas det är lungt om jag hoppar in med ett litet problem.
Men har försökt att få till följninge på min heq5a men RA-axeln vill inte riktigt hänga med för den vill ligga över strecket i phd2.
driften syns när man stackar 10minuters subs men inte på enskilda bilder.
gjorde en service med nytt fett men gjorde ingen skillnad.
Polinstälningen ska vara mer eller mindre spot on efter att gjord drift align.
På dec axeln görs det inte många korrektioner alls medan på RA-axeln görs det många för att hänga med som synes på grafen.
phd2.png


graf.png
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
dragneg
Inlägg: 22
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Re: Periodiska fel

Inläggav dragneg » 2017-11-12 12:16:52

Nedan funderingar utifrån min egen kunskapsnivå…

Jämför jag med min setup, så undrar jag vad en RA:Agr på 131% och Hys på 50% ger för resultat. Default är ju 70% resp 10% men samtidigt är ju din RMS mycket bättre än min…

I den här https://openphdguiding.org/phd2-best-practices/ rekommenderas att exponeringstiden hålls mellan 2 och 4 sekunder. Du körde 0.5 i exemplet.

Kalibreringen, jämfört med min, saknar uppgifter om Expected RA och DEC rate, Guide Speed och Side-of-pier. Är det kanske en brist i kommunikationen mellan PHD2 och monteringen som gör att PHD inte vet vart teleskopet pekar?

Vinkeln mellan RA och DEC är väldigt liten, den skall väl vara så nära 90 grader som möjligt? Lutar kameran så att sensorn inte sitter parallellt med fokalplanet?

Har du testat PHD2 Guiding Assistant? Kör annars den en kvart-20minuter och se hur monteringen uppför sig när den får sköta sig själv.


Du får gärna lägga upp eller skicka mig din ”PHD2_GuideLog” för sessionen så kanske jag dessutom kan lära mig lite mer om mitt eget problem genom att jämföra med ditt.


/anders
Celestron NexStar 8SE, Focal Reducer f/6.3, CGEM, Orion TOAG, Lodestar X2, Bahtinov mask, Fujifilm X-T1
micke187
Inlägg: 317
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Periodiska fel

Inläggav micke187 » 2017-11-12 12:51:10

Hade jag inte satt så hög aggression på ra så hade oscileringen ökat markant. Kanske skulle ha lagt upp en bild med lägre aggression och lite lägre hysteris. Då syns det bättre att RA verkligen inte hänger med utan håller sig en bit ovanför strecket.
Vad ja kommer ihåg så blir visserligen kurvan bättre med högre exponeringstid mär jag brukar köra på 2sekunder men ra axeln drar sig upp än mer. Så funderar på om det kan vara flex jag fått nånstans.
Men då tycker jag de ska synas mest på dec axeln istället.

Trodde inte det hade betydelse vart guidekameran pekar och om vinkeln är rät i förhållande till fokalplanet för det räknar väl kalibreringen ut? Får kanske kolla upp de så den inte ändrat sig allt för mycket. Är ingenting jag tänkt på faktiskt. Kanske är mer viktigt när det gäller långtidsexponering. Men är märkligt när det bara är ra axeln som inte hänger med.
Märkte nu när ja kollade på min graf att RA osc(23) är väldigt hög den bör ligga under 1 om jag inte har fel.

Guidespeed har jag satt på 0.75 men har testat olika men samma resultat som ovan.
Ska ta fram loggen sen när jag kommer till datorn

Men kom på nånting nu när jag skriver är om jag gjort drift align på helt fel sida?
Drift i norr motvikt mot öst, drift mot öst motvikt neråt.
Hur gör du när du gör drift align?
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
dragneg
Inlägg: 22
Blev medlem: 2016-09-05 16:55:40
spamtest: JA
Ort: Jonsered

Re: Periodiska fel

Inläggav dragneg » 2017-11-12 14:30:41

Jag tror du kan få mycket hjälp av att köra Guiding Assistant 15-20 minuter.


Som jag fattat det så innebär en RA Agr på 100% att PHD räknar ut hur mycket guidestjärnan skall ”flyttas” och flyttar allt på en gång. Detta ger snabba justeringar som ofta är för stora. Din inställning på 131% flyttar stjärnan 31% mer än vad den driftat och det måste ju bli fel.
En Hys på 50% innebär att PHD använder en stor del av historiken av hur stjärnan driftat senaste tiden till att räkna ut nästa korrektion. Default är som sagt 10%.
Dessa två parametrar 131/50 jobbar som jag ser det emot varandra, eftersom Agr gör att PHD alltid flyttar mer än vad stjärnan flyttat sig och Hys gör att PHD väger in detta beteende till stor del i nästa steg.


Drift Align gör jag som PHD2 föreslår. Jag har skrivit upp hur jag skall skruva vilken knopp i noteringsfältet i PHD’s Drift Align Tool. Med min setup fungerar det så här:

Jag riktar teleskopet ungefär mot söder och 45 grader över horisonten. Med tuben på västra sidan gäller sedan, om DEC-kurvan sticker av uppåt, att skruva väster Azimuthknopp medurs. Går DEC lågt-öster AZknopp medurs. Tvärt-om ifall tuben råkat hamna på östra sidan.
Därefter riktar jag mot ungefär väster och en bit upp. Tuben sitter då i söder och går DEC-kurvan högt skruvar jag södra latitudknoppen medurs. Annars tvärtom.
Beroende på kameraorienteringen går det att skruva fel skruv åt fel håll första gången, men kör man Drift Align i 5-10 minuter så hittar man ju vilket håll det skall skruvas till slut. Att göra helt fel menar jag blir svårt.

”Jag förstår inte vad du menar med ”om jag gjort drift align på helt fel sida? Drift i norr motvikt mot öst, drift mot öst motvikt neråt”
Celestron NexStar 8SE, Focal Reducer f/6.3, CGEM, Orion TOAG, Lodestar X2, Bahtinov mask, Fujifilm X-T1
Användarvisningsbild
AstroFriend
Inlägg: 3720
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Periodiska fel

Inläggav AstroFriend » 2017-11-12 14:55:52

På EQ6 monteringen är det något hård/mjukvarufel i styrkortet. I eqmod sätter man ett korr värde så ra går med rätt hastighet. Prova mot ekliptan utan guidning några minuter så ser man vilken kompensering man behöver.

Ser typiskt ut som ett sådant fel i varje fall.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
micke187
Inlägg: 317
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Periodiska fel

Inläggav micke187 » 2017-11-12 17:53:56

Jo de är så jag också tror det är. Men som sagt är ju 131% alldeles för mycket och även hysteris är lite för hög.
Men ja tror att guidespeeden det är fel på i mitt fall.
Men det verkar som det inte blir någon skillnad alls när jag ändrade från 0.5' till 1'.
Har aldrig haft problem förut men då har jag inte kört med så långa exponeringar som ja tänkt att göra nu.
Guidning assistant är det sällan jag använder men kanske får göra det för att få lite mera koll.

De skulle nog va en bra idé att skriva upp vilket håll man skruvar åt. Själv kör jag på känn och hoppas att man skruvat på rätt ratt. Det går ju bra men tar kanske lite mer tid på det sättet dock.
Men eftersom man har pir så behöver man ju i princip inte röra den så ofta som sagt.

Det jag menade om "om jag gjort drift align på helt fel sida? Är om det hade nån betydelse. Men kom ju på senare att det inte gör det. Så skippa vad ja skrev :)

Lars-
Det har jag inte hört förut men det är nåt ja får kolla upp. Kör ju med st4 porten nu men får nog ta och använda eqmod istället. Då kanske det är lika som på heq5an eftersom det är samma kretskort i båda.

/Micke
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
AstroFriend
Inlägg: 3720
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Periodiska fel

Inläggav AstroFriend » 2017-11-12 20:37:32

Driftkompensationen har inget med agr eller hyst att göra. Du ställer in det med reglaget i nedre högra hörnet på egmod. Antagligen bara när man kör handterminallöst som man får detta fel.

Polinställningen är ju förstås viktig att den inte avviker för mycket. Likaså att man inte istället för stjärn valt mån eller solhastighet på RA.

När ra går med rätt hastighet så behövs ju bara reglering och guide pulser komma då och då samt att de är symmetriska runt noll linjen. Som det är nu kan inte phd göra finliret med autoguidning på ett bra sätt.

En fördel med att koppla guide kameran direkt via ST4 porten är att datorn inte belastas lika mycket. Men man får inte lika avacerad guidning. Kanske därför din expected guide speed fält är tomt. Jag har aldrig använt mig av ST4 porten.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
AstroFriend
Inlägg: 3720
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Periodiska fel

Inläggav AstroFriend » 2017-11-13 00:53:41

Hej Micke,

Här hittade jag manualen som beskriver Drift Compensation för EQ6.

http://eq-mod.sourceforge.net/docs/Drif ... ctions.pdf

Tydligen bara vissa versioner som har detta problem. Men innan man försöker optimera guidningen måste denna drift kompensering vara rätt inställd.

Guide speed sätter man i monteringen, phd bara läser av vad det blir, tydligen ett vanligt missförstånd enligt manualen. Om du guidar längs eklipptan verkar ra vara inställt på 1x och dec 0.5x.

Pulslängden sätter man i phd, men det finns också ett maxvärde i eqmod, tror det är 1 sek defoult. Sätter du 2.5 sek måste du höja värdet i eqmod, det kommer det en varning för från phd. Nu hade du inte eqmod, men senare när du börjar använda det måste du ställa in det. Kanske finns något motsvarande som du måste sätta i handterminalen/monteringen idag?

I din bild ovan följer inte de röd/vita markeringarna de röda när phd återställer felet. Enligt manual är glapp i dec axeln det vanligaste felet. Hur stor är din kompensering för glappet? Fast det brukar inte se ut riktigt som det gör i din bild.

https://openphdguiding.org/man-dev/Trou ... nt_Control

Pixelsskalan är 4.77"/pix och 165mm fokallängd. Det behövs 3.8my pixlar för det men det kanske du har på guide kameran?

Drift align:
http://www.astrofriend.eu/astronomy/tut ... align.html

Polinställnings felet bör vara mindre än 10".

Kamerans axlar är ortogonala dvs 90 grader, men det är inte det som visas utan felet (error), dvs hur mycket phd uppfattar det avviker från 90 grader.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
micke187
Inlägg: 317
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Periodiska fel

Inläggav micke187 » 2017-11-13 13:21:39

Ja får ja igång guidespeeden så behöver jag nog inte ändra guidepulsarna.
Har ju fått in polinställningen såpass bra nu så den ligger ganska stadigt under 3'. Går säkert att få bättre. Har kört drift align i 10 minuter och dec kurvan ser ganska fin och rak. Men behöver kanske justera det när guidespeeden blir korrekt sen.

Kanske att servicen gjorde endel ändå.

Är som sagt inte många korrektioner som behövs göra på dec. Blir nog ännu mindre så fort ra gör som jag vill. Ska ut ikväll och testa eqmod och hoppas på det bästa. Har iaf fått nu så eqmod känner igen kameran.
Jag använder ingen handkontroll längre utan har kör med eqmod kabel fast med pulsera genom st4 porten.

Nja glapp i dec kan det inte vara för det balanserar jag ut med att ha kameran lite tyngre så den bara gör korrektioner mot ett håll. Dock är det väl något lite glapp kvar efter jag justerat men det kommer man nog inte undan. Tyvärr vet jag inte hur mycket glappet är som phd2 kalkylerar men tror det inte är mycket iaf. Dock syns ju bara backlashen i kalibreringen.
Dock får jag ändra balansen när ja går över meridianen. Har tänkt att skaffa några tunga magneter eller dylikt så man kan ta bort dom när man passerar den.

Får göra lite test ikväll så får vi se om jag får det att funka bättre.
Inställningarna på kameran I phd2 ska vara rätt så det är något ja inte grejat mer med. Kameran har 3.75my i pixelstorlek.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
micke187
Inlägg: 317
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Periodiska fel

Inläggav micke187 » 2017-11-14 21:37:13

Här hittade jag en sida där de beskriver en ändring på de nyare versionerna på mjukvaran till monteringen kräver drift kompensation om man använder eqmod.
http://welshdragoncomputing.ca/eqmod/do ... cellaneous
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS

Återgå till "Monteringar"

Vilka är online

Användare som besöker denna kategori: 5 och 0 gäster