Spänning/strömproblem med NEQ6

Tekniska beskrivningar rörande monteringar, drivning, elektronik etc.
Zeke Varg
Inlägg: 44
Blev medlem: 2015-08-06 04:48:56
spamtest: JA

Spänning/strömproblem med NEQ6

Inläggav Zeke Varg » 2017-11-11 09:56:05

Min Neq6 krånglar när jag kör den direkt via ett 12V batteri. Skall jag göra en star alignment så lägger motorn av så fort jag påbörjar den. Det klickar bara till så lägger motorn av, men standby spänningen går igång med en gång efter avbrottet, men så fort monteringen belastas så lägger den ner, förutom om jag sleevar monteringen med styrknapparna. Då kan jag köra på högsta hastigheten en kort stund, men led-lampan börjar blinka med en gång och monteringen lägger av igen.
Jag har testat med att köra den på både ett litet blybatteri på 12v/4.5 Ah samt direkt på bilens 85Ah-batteri. Med samma resultat.

Men kör jag monteringen hemma med med 230v som körs genom en vanlig AC/DC transformator på 12v/3ampere så går monteringen felfritt, både med Goto-funktion och sleeving på högsta hastighet. (med all utrustning på och allt i balans). Så jag testade att köra monteringen på mitt lilla blybatteri på 12v/4.5Ah som jag kopplade in på en inverter (billig Biltema-spänningsomvandlare) som omvandlar 12DC till 230VAC/150watt. Kopplar då in omvandlaren till samma ac/dc 12v-transformator och slår på strömmen. Allt fungerar lika felfritt som när jag kör direkt genom väggutaget.

Kan det vara växellådan i monteringen som är för tight i kuggarna? Har läst lite flyktigt om att för hårt spända drev kan orsaka ojämn gång. Men tycker ändå det är skumt att monteringen går felfritt om jag låter en inverter omvandla batterispänningen till 230v? För i slutändan så är det ju ändå ac/dc transformator på 12v/3ampere som matar inspänningen till monteringen... :?: :S

Blybatteriet är nyladdat och ger enligt min multimeter 13.2 volt. Handkontrollens status säger att aktuell spänning från batteriet är 12.1 V och 12.3 V när transformatorn är inkopplad direkt på 230v-nätspänning.
Status: Blåbär. (nyuppväckt)
GSO 10" Newton på en NEQ6 Pro mont.
Kamera: Celestron Neximage 5 samt en gammal Canon 350D
Antikviteter:
Refraktor Meridian/Unitron 75/1200 mod 145 photoeq, montering NS 131 inkl 220V RA-motor
micke187
Inlägg: 318
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Spänning/strömproblem med NEQ6

Inläggav micke187 » 2017-11-11 10:17:21

Det är enkelt att kolla om dreven är för hårt justerade men känns ändå konstigt att monteringen stänger av sig bara sådär.
Lampan på monteringen kan börjar blinka typ som en varning att den för för lite spänning.
Har för mig lampan kan börja blinka när spänningen går under 12v. Hänt mig också att monteringen ibland kan stänga av sig när jag använt en billig acdc omvandlade. Nu efter jag bytt till en stabil omvandlade är problemet borta så här jag en jämn spänning på 13.8volt. Sen kan det ju vara glappkontakt nånstans är lite svårare att undersöka dock.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
AstroFriend
Inlägg: 3731
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Spänning/strömproblem med NEQ6

Inläggav AstroFriend » 2017-11-11 10:39:38

Har du samma kablar fram till kontakten på eq6 i båda fallen. EQ6 är väldigt kass och ger lätt dålig kontakt.

Det står någonstans att den börjar blinka när batteriet behöver laddas, något över 12 volt. När det är riktig kris blinkar den snabbare då skall man stänga av.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Juicy6
Inlägg: 180
Blev medlem: 2014-01-20 09:48:50
spamtest: JA

Re: Spänning/strömproblem med NEQ6

Inläggav Juicy6 » 2017-11-11 10:47:28

Det viktiga för alla nätdelar och omvandlare är vilken spänning de orkar hålla vid belastning. Även om ett batteri eller nätdel håller en spänning på 13 eller 14 volt obelastat, kanske spänningen sjunker till 12 eller under när man tar ut ström. Så en mätning under last är det rätta. Tomgångsspänning är relativt ointressant. Det har i en del fora förekommit uppgifter om att monteringar ska drivas på 13,8 volt. Jag tror inte det är det viktiga. Skywatcher uppger väl 11 till 14 volt eller liknande. Men som sagt, klarar batteri eller nätdel att ge 2,3 eller 4 ampere kontinuerligt, spelar spänningen mindre roll. I alla fall så länge den håller sig över 12 volt. Jag själv kör sedan länge på nätdelar från slaktade datorer. De ger 15-20 ampere vid ganska exakt 12 volt. Inga problem någon gång.

Christer
TS Optics 80/480/f6 Triplet FPL53 - Canon 550D
Astro 60/215/f3,6 - QCAM 5L-2C för guidning
HEQ5 PRO och Polemaster
Zeke Varg
Inlägg: 44
Blev medlem: 2015-08-06 04:48:56
spamtest: JA

Re: Spänning/strömproblem med NEQ6

Inläggav Zeke Varg » 2017-11-11 10:56:11

Det jag inte blir klok är att monteringen går bra om jag kör använder 230v eller invertern. Det är trots allt positivt att monteringen går om jag kopplar inverten till batteriet. Så jag kan hur som helst använd mitt teleskop utan tillgång till 230v nätspänning med hjälp av invertern. Jag får testa en annan ac/dc transformator, för att se om det blir nån skillnad.

Samma kablar, men skall gå igenom dom ordentligt, kablarna är trots allt skarvade med sockerbitar...
Status: Blåbär. (nyuppväckt)
GSO 10" Newton på en NEQ6 Pro mont.
Kamera: Celestron Neximage 5 samt en gammal Canon 350D
Antikviteter:
Refraktor Meridian/Unitron 75/1200 mod 145 photoeq, montering NS 131 inkl 220V RA-motor
micke187
Inlägg: 318
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Spänning/strömproblem med NEQ6

Inläggav micke187 » 2017-11-11 11:11:09

Om det är att dreven är för hårt justerade så kan det ju visserligen vara att den drar mer ström och på så sätt stängs av.
Här kan du kolla om justeringen är rätt.
http://www.astro-baby.com/EQ6%20rebuild ... gnment.htm
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Juicy6
Inlägg: 180
Blev medlem: 2014-01-20 09:48:50
spamtest: JA

Re: Spänning/strömproblem med NEQ6

Inläggav Juicy6 » 2017-11-11 11:48:55

Zeke Varg skrev:Det jag inte blir klok är att monteringen går bra om jag kör använder 230v eller invertern. Det är trots allt positivt att monteringen går om jag kopplar inverten till batteriet. Så jag kan hur som helst använd mitt teleskop utan tillgång till 230v nätspänning med hjälp av invertern. Jag får testa en annan ac/dc transformator, för att se om det blir nån skillnad.

Samma kablar, men skall gå igenom dom ordentligt, kablarna är trots allt skarvade med sockerbitar...


Som jag skrev, mät spänning under strömuttag. Det är det viktiga...
TS Optics 80/480/f6 Triplet FPL53 - Canon 550D
Astro 60/215/f3,6 - QCAM 5L-2C för guidning
HEQ5 PRO och Polemaster
Martin F
Inlägg: 1285
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Spänning/strömproblem med NEQ6

Inläggav Martin F » 2017-11-11 11:50:57

Jag har problem med blinkande lampa när jag kör med nätadapter och det beror på glapp. Håller jag fast kontakten slutar det blinka. Har pillat på själva anslutningen och den verkar stabil, så jag gissar på dålig adapter.

Någon som har tips på en bra och stabil omvandlare?

Skickat från min E5823 via Tapatalk
Juicy6
Inlägg: 180
Blev medlem: 2014-01-20 09:48:50
spamtest: JA

Re: Spänning/strömproblem med NEQ6

Inläggav Juicy6 » 2017-11-11 11:57:24

Jag har två överblivna ombyggda datornätdelar över. Ger massa kräm vid 12 volt. 300 kr/st inkl frakt.

psuforsale.jpg
TS Optics 80/480/f6 Triplet FPL53 - Canon 550D
Astro 60/215/f3,6 - QCAM 5L-2C för guidning
HEQ5 PRO och Polemaster
micke187
Inlägg: 318
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Spänning/strömproblem med NEQ6

Inläggav micke187 » 2017-11-11 11:58:34

Martin F skrev:
Någon som har tips på en bra och stabil omvandlare?

Skickat från min E5823 via Tapatalk


Själv kör jag med en sån här som funkar utmärkt
https://www.kjell.com/se/sortiment/el-v ... 6-a-p44810
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Martin F
Inlägg: 1285
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: RE: Re: Spänning/strömproblem med NEQ6

Inläggav Martin F » 2017-11-11 12:00:24

Juicy6 skrev:Jag har två överblivna ombyggda datornätdelar över. Ger massa kräm vid 12 volt. 300 kr/st inkl frakt.

psuforsale.jpg
Ser inte riktigt ut som att man vågar ha dem utomhus i all dagg och så :-) Går såklart att bygga nån låda till.

Skickat från min E5823 via Tapatalk
Juicy6
Inlägg: 180
Blev medlem: 2014-01-20 09:48:50
spamtest: JA

Re: RE: Re: Spänning/strömproblem med NEQ6

Inläggav Juicy6 » 2017-11-11 12:01:40

Martin F skrev:
Juicy6 skrev:Jag har två överblivna ombyggda datornätdelar över. Ger massa kräm vid 12 volt. 300 kr/st inkl frakt.

psuforsale.jpg
Ser inte riktigt ut som att man vågar ha dem utomhus i all dagg och så :-) Går såklart att bygga nån låda till.

Skickat från min E5823 via Tapatalk


Nej, de är för inomhusbruk som de är nu.
TS Optics 80/480/f6 Triplet FPL53 - Canon 550D
Astro 60/215/f3,6 - QCAM 5L-2C för guidning
HEQ5 PRO och Polemaster
Martin F
Inlägg: 1285
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Spänning/strömproblem med NEQ6

Inläggav Martin F » 2017-11-11 12:02:06

Vill ha någon med en "plugg" som passar direkt till HEQ5 utan att behöva göra egna kablar och så. Tål den lite fukt är det såklart ännu bättre.

Skickat från min E5823 via Tapatalk
micke187
Inlägg: 318
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Spänning/strömproblem med NEQ6

Inläggav micke187 » 2017-11-11 12:19:36

Själv använder jag fuktsäkra plastlådor inköpta på jemfix kommer inte ihåg vad dom heter men finns så man kan ha kablar genom under locket. Har haft allt ute i minst ett år nu med alla andra adaptrar i lådorna.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
AstroFriend
Inlägg: 3731
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Spänning/strömproblem med NEQ6

Inläggav AstroFriend » 2017-11-11 13:13:02

Den där värdelösa kontakten är bäst att inte använda. Jag blev så trött på den att jag lödde in en kabel direkt på kretskortet. Tänk bara ett strömavbrott pga glapp, då får man börja om från början igen med positionering och allt. Kan ju till och med gå sönder saker när sådant händer.

Finns en kort beskrivning en bit ned här:
http://astrofriend.eu/astronomy/project ... runit.html

12 volt eller 13.8 volt?

En skillnad som uppstår är att den tar ut mer ström vid lägre spänning. Står beskrivet i en svårfunnen manual till till EQ6.

Jag tror de tänkt den skall matas med blybatteri och då är spänningen 13.8 volt så länge laddningen är bra. Lägre spänning och den larmar via den blinkade leden att det är dags att ladda.

Men som sagt den klarar 11 till 16? volt, för den som vågar använda den högre spänningen, men kolla noggrant i just din manual om det varierar mellan olika modeller. Skall se om jag kan hitta just den manualen där det också stod vilka strömuttag som blir för olika spänningar. Kanske det låg mellan 2 till 4 ampere där 4 amp var vid låg spänning.

Jag skrev om det på CN med en bild eller tabell, men hittar inte den heller.

Update:
Här hittade jag en manual, visserligen för en nyare modell men värdena ser ut som jag vill minnas för den gamla EQ6:
http://skywatcherusa.com/downloads/manuals/neq6-r.pdf

Se 4.4
4 ampere vid 11 volt
2.5 ampere vid 16 volt

Man får inte glömma bort att kanske en volt kan försvinna som förlust i kablarna beroende på dimension och längd.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu

Återgå till "Monteringar"

Vilka är online

Användare som besöker denna kategori: 6 och 0 gäster