PHD2 drift align problem

Utrustning och metoder.
Användarvisningsbild
jeffsundin
Inlägg: 74
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: PHD2 drift align problem

Inläggav jeffsundin » 2018-02-09 09:35:56

hmm, jag kanske var för snabb med att justera då. Ibland väntade jag kanske endast 30 sekunder och tänkte att det såg för galet ut, nästa gång låter jag den stå längre! En sak som var lite irriterade dock var att monteringen slutade "tracka" helt pötsligt ibland. Så ibland när jag höll på och mätte drift så stängdes trackingen av och jag fick gå in i EQMOD och sätta igång den igen. Vad kan det bero på?
micke187
Inlägg: 478
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: PHD2 drift align problem

Inläggav micke187 » 2018-02-09 10:12:45

Det låter lite som ett strömfel är lite osäker. Hade det varit glapp i eqmod kabeln hade monteringen fortsatt att snurra. Har du märkt om den röda lampan blinkar något på monteringen? Om den gör det så är det ett tecken på att volten är låg.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: PHD2 drift align problem

Inläggav AstroFriend » 2018-02-09 11:12:46

Hej Jeff,
Du har alldeles rätt, någon kalibrering måste vara gjord innan polar align. Jag har glömt detaljerna och skrev lite fel här. Jag har i regel haft en gammal kalibrering sedan tidigare, det var mer menat så att den slutliga eller finkalibreringen gör man efter polaralign. Ursäkta om jag rörde till det, men du var vaken och såg felet :-)

Och som Micke säger, vänta ett tag innan du läser av trendkurvan, beror säker en hel del vilka fokallängder och monteringar man har hur länga som behövs för att det skall stabilisera sig.

Att trackingen stängs av låter skumt, tror aldrig jag har råkat ut för det. Har du handterminal eller går du direkt via EQMOD-Direct?

ps.
Uppdaterade tutorialen, såg jag förväxlat meridian och eklipta på ett ställe, blir ju mycket förvirrande då såklart. Lite andra småändringar också.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
jeffsundin
Inlägg: 74
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: PHD2 drift align problem

Inläggav jeffsundin » 2018-02-09 11:42:03

Hmm har inte sett någon lampa som blinkar. Jag kör med en sky watcher powerbank och den har alltid funkat tidigare utan problem. Datorn är kopplad till bilen och bör inte påverka strömmen till monteringen. Detta händer inte allt för ofta dock, hände ett par gånger när jag skulle drift aligna, helt plötsligt sluta den tracka och den lila cirkeln bara växte och grafen gick rakt ner.

På tal om kalibreringen, behöver jag göra en ny kalibrering nästa gång jag åker ut innan jag drift alignar eller räcker det att använda den jag hade sist? Jag står nämligen nära en bilväg och det är svårt att kalibrera utan att en bil kör förbi och lyser rätt in i kameran. Tar ju ändå 10 minuter ungefär att kalibrera så jag tror jag stog där en timma och fick starta om kalibreringen x antal gånger.

Jag har en synscan kontroll, men den står i "PC direct mode" och är kopplad till datorn.

Ska läsa igenom din tutorial igen! :)
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: PHD2 drift align problem

Inläggav AstroFriend » 2018-02-09 12:16:27

Hej Jeff,
Det är sällan jag kalibrerar om numera, men monteringen står kvar på balkongen och rubbas bara lite när jag hänger på teleskopet.

Däremot om man växlar mellan öst och väst samt gör en meridian flip kanske man måste göra det. Själv ser jag bara åt öst från balkongen så har inte så stor erfarenhet av det västra.

Jag använde tidigare handterminalen som du gör, men tröttnade på att mata in alla uppgifter varje gång jag slog på den. Nu kör jag eqmod direct utan handterminal. Vill minnas man får fler funktioner då också.

Tipsa om du ser oklarheter på tutorialen så uppdaterar jag.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
jeffsundin
Inlägg: 74
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: PHD2 drift align problem

Inläggav jeffsundin » 2018-02-09 12:49:16

Här kommer loggen samt bild på gårdagens kalibrering, är det något som inte ser ut som det ska?

Märkte att det fortfarande står 0.10x på guiding speed. Det ska väl vara 0.5x? Det är inställt på 0.5x i min profil i PHD2.

Loggen är ett textdokument och jag lyckades inte ladda upp den direkt här, så bifogar en länk där man kan ladda ner den om ni vill ta en titt.

https://ufile.io/mrxnq
Bilagor
kalibreringsdata.JPG
micke187
Inlägg: 478
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: PHD2 drift align problem

Inläggav micke187 » 2018-02-09 14:11:12

RA guide speed ställer du inne i eqmod. Det finns 2 reglage där som du drar i ett för RA och ett för DEC.
Ställ båda på x0.5 så ska det ändras inne i phd2. Men du behöver göra om kalibreringen för det. Jag skulle tro att det är det som gör att kalibreringen drar ut på tiden för att monteringen inte går på rätt hastighet.
Tror det är också därför som det visar allt för många steg som kalibreringen gör.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
jeffsundin
Inlägg: 74
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: PHD2 drift align problem

Inläggav jeffsundin » 2018-02-09 14:34:44

Antar att det är det rödmarkerade fältet på bilden du menar Micke? Den var på .1 såg jag nu, ändrade till .5 istället
Bilagor
eqmod.JPG
micke187
Inlägg: 478
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: PHD2 drift align problem

Inläggav micke187 » 2018-02-09 15:12:33

Japp den är det. Tycker det är dumt att den är ställd på 0.1 och inte 0.5 som default. Så nu tror ja det kommer gå bättre när du har högre hastighet på följningen.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
jeffsundin
Inlägg: 74
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: PHD2 drift align problem

Inläggav jeffsundin » 2018-02-09 15:20:50

Tack för hjälpen! Tänkte försöka ta mig ut inatt och se om jag lyckas få tekniken att fungera, annars hör jag av mig här igen ;)
micke187
Inlägg: 478
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: PHD2 drift align problem

Inläggav micke187 » 2018-02-09 15:41:16

Får hålla tummarna på att det går bättre denna gång :)
Och så kan du ju dela med dig av det fina vädret du verkar ha :good: . Här har det varit molnigt och trist hur länge som helst känns de som :/
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
jeffsundin
Inlägg: 74
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: PHD2 drift align problem

Inläggav jeffsundin » 2018-02-09 19:05:19

Är ute i kylan nu. Får detta när kag kalibrerar? Bild


Skickat från min iPhone med Tapatalk
micke187
Inlägg: 478
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: PHD2 drift align problem

Inläggav micke187 » 2018-02-09 19:12:02

Det är polinställningen som du behöver fixa till. Kör drift alignen så ser du hur det står till.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
jeffsundin
Inlägg: 74
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: PHD2 drift align problem

Inläggav jeffsundin » 2018-02-09 19:18:57

Det verkar väldigt konstigt. Polstjärnan är på rätt plats i polsökaren. Dubbelkollade precis


Skickat från min iPhone med Tapatalk
Användarvisningsbild
jeffsundin
Inlägg: 74
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: PHD2 drift align problem

Inläggav jeffsundin » 2018-02-09 19:38:13

Väldigt upp och nerBild


Skickat från min iPhone med Tapatalk

Återgå till "Guidning & Autoguidning"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster