Problem med PHD2 och Orion MMAG

Utrustning och metoder.
Martin F
Inlägg: 1390
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Problem med PHD2 och Orion MMAG

Inläggav Martin F » 2017-12-22 00:09:07

Senaste gångerna jag försökt köra lite seriöst foto har jag fått problem med PHD2 och min Orion Magnificent Mini Autoguider.

Jag får igång PHD2 och ansluter till kameran men efter någon eller några sekunder får jag felmeddelandet "failed with error 22: Enheten känner inte igen kommandot".

Jag tror att det har att göra med att den tappar kontakten med kameran för jag får samtidigt en notifiering om fel i en USB-enhet på datorn. Var ska jag börja felsöka?

Ny USB-kabel? Den jag har har ju varit med ute i ett par års tid.

Jag har provat att byta USB-port på datorn, men det hjälpte inte.

Det andra som ändrats är att jag nu kör med en ASI1600MM-Cool och Astro Photography Tool istället för med min gamla Canon 550D och BackYardEOS. Kan det vara nån slags krock med den nya kameran? Jag tycker inte att det borde vara det för jag har haft bägge inkopplade utan problem inomhus (dock med andra kablar).
bjorsa
Inlägg: 349
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Problem med PHD2 och Orion MMAG

Inläggav bjorsa » 2017-12-22 01:04:25

Hej Martin !
Jag fick ett likn fel här för någon månad sedan kommer inte ihåg exakt men phd2 tappade kontakten med kameran orion miniguider och turligt hade jag en 3 meters liggandes så bytte usb kabeln å vips så funkade allt igen kanske samma fel som du nu har .
mvh/bjorsa
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Problem med PHD2 och Orion MMAG

Inläggav AstroFriend » 2017-12-22 01:37:32

Hej Martin,
Vid 3 meters längd brukar det bli problem med USB kablarna. Men du kan kolla en annan sak också. Tidigare hade jag stora problem med USB portarna och att de tappade kontakten. Det problemet låg i Windows energisparfunktion. Gå in i system hanteraren och gå in i varje USB port du använder och ta bort energi sparfunktionen, sedan jag gjorde det har det nästan fungerat felfritt.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Martin F
Inlägg: 1390
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Problem med PHD2 och Orion MMAG

Inläggav Martin F » 2017-12-22 06:20:52

Tror jag har 5 meter USB men den har funkat hittills. Men jag hoppas att det bara är kabelfel.

Skickat från min E5823 via Tapatalk
Martin F
Inlägg: 1390
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Problem med PHD2 och Orion MMAG

Inläggav Martin F » 2017-12-22 12:17:51

Ny kabel inhandlad. Återstår att se hur det går. Tur att jag körde 135mm widefield igår så att jag kunde köra 5 minuter utan guidning :)

Skickat från min E5823 via Tapatalk
Martin F
Inlägg: 1390
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Problem med PHD2 och Orion MMAG

Inläggav Martin F » 2017-12-24 19:57:57

Som vanligt när man ska felsöka så är det inget som krånglar... tagit in allt utom monteringen i stugvärmen och allt är igång utan att tappa nån kontakt. Kan det vara så att kabeln fungerar sämre i kyla? För det borde väl inte krångla av att monteringen är inkopplad i kameran + i datorn?

Kabeln har ju varit ute i minusgrader ett antal gånger och varit mer eller mindre stelfrusen när jag packat ihop. Kan det vara nåt mikroskopiskt brott inuti, som bara visar sig i kyla?

Nåväl, nästa gång jag är ute och kör så får jag väl prova att byta kabel om det börjar krångla igen...
micke187
Inlägg: 481
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Problem med PHD2 och Orion MMAG

Inläggav micke187 » 2017-12-24 20:55:53

Det kan ju va om det här varit ute och har varit fuktigt så kan det blivit lite korrosion i kontakterna och är det lite glapp så kan det bli värre. Kanske är det som hänt?
Testa att spruta på lite elektronikspray att rengöra kontakterna och se om det blir bättre.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Martin F
Inlägg: 1390
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Problem med PHD2 och Orion MMAG

Inläggav Martin F » 2017-12-24 21:07:14

micke187 skrev:Det kan ju va om det här varit ute och har varit fuktigt så kan det blivit lite korrosion i kontakterna och är det lite glapp så kan det bli värre. Kanske är det som hänt?
Testa att spruta på lite elektronikspray att rengöra kontakterna och se om det blir bättre.


Ja, senaste 2 månaderna har kabeln dessutom fått ligga kvar utomhus när jag plockat in resten. Visserligen i en låda med lock men det lär ju ha kunnat bli lite fuktigt i ändå. Tror jag skippar spray, tar i så fall den nya kabeln istället. Den gamla är dessutom onödigt lång (5 m), den nya är 3 m.
micke187
Inlägg: 481
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Problem med PHD2 och Orion MMAG

Inläggav micke187 » 2017-12-24 21:46:44

Ja kommer det fukt i och du har i en låda så har ju fukten ingenstans att ta vägen så ligger det kvar och korrosion uppstår tillslut.
Och ja kortare kablar är ju som sagt bättre för signalen. Själv har jag bara 1.5meter från dator och teleskop och det räcker väl.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS

Återgå till "Guidning & Autoguidning"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster