Heq5 guidning problem

Utrustning och metoder.
micke187
Inlägg: 334
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Heq5 guidning problem

Inläggav micke187 » 2017-10-19 07:30:02

Var ute igår kväll och skulle få fota lite och stötte på ett större problem med följningen på Ra-axeln. Försökte i flera timmar att komma på varför ra-axeln dyker rakt ner från grafen i phd. Så vid 12 tiden gav jag upp och gick och på mig. Oavsett vart ja ställer teleskopet så dyker den åt nåt håll direkt. Har ett Rowan Bält kit och jag funderar på om jag har sträckt bältet för hårt så ra axeln inte orkar hänga med när den ska följa ? Kan det vara det tro för nåt annat kommer jag inte på. Och polinställningen ska vara spott on efter att ha ställt in det innan.
/Micke
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
AstroFriend
Inlägg: 3829
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Heq5 guidning problem

Inläggav AstroFriend » 2017-10-19 07:48:01

Hej Micke,
Du har inte råkat vrida guide kameran eller gjort en meridian flip? Borde räcka med en ny kalibrering i phd, fungerar inte kalibreringen kommer ett felmeddelande med tips om vad som är fel.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
micke187
Inlägg: 334
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Heq5 guidning problem

Inläggav micke187 » 2017-10-19 08:16:18

Nja tror inte jag vridit guidekameran fel för den här jag inte rört på och ingen flip gjorde ja heller.
Den kom igenom kalibreringen med nöd och näppe.
Stjärnan man guidar mot drar sig fort över mot öst så phd2 tappar stjärnan ganska fort. Testade att fota med ccd-kameran och stjärnorna var som punkter på ett streck. Är som att motorn hackar sig fram när man såg bilden.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
ragge
Inlägg: 928
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Heq5 guidning problem

Inläggav ragge » 2017-10-19 11:48:05

Hur mycket backlash har du i RA ? Där måste finnas lite, det skall kännas när du försöker vrida RA-axeln annars finns risk för sk "binding".

För att felavgränsa : Stäng av guidningen och se hur stjärnorna ser ut på en 10 min exponering (se till att ha bra polinställning först). Då kommer det att synas om problemet finns i guide-grejorna eller i monteringen. Ta gärna några kortare exp också.

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Portfolio :http://1x.com/member/ragnar
micke187
Inlägg: 334
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Heq5 guidning problem

Inläggav micke187 » 2017-10-19 12:09:18

Ställde in snäckväxeln så gott det gick så finns inget glapp alls och snurrar ja axeln manuellt känns det väldigt lätt och smidigt ingen bindning alls vad ja märkt av.
Men ska kolla för så det inte blivit ändrat när ja slutar jobbet sen.
Testade att ändra balansen på monteringen också och det blev ingen skillnad alls.
Gjorde en exponering på 2.5minut och stjärnorna var som ett streck med massa punkter i. Precis som om monteringen hackar sig fram.
Men ja tror jag spänt remmen för hårt ifall de kan va de som är problemet?
Vet ingen som ja hört eller läst vad som kan hända ifall man gjort de.
/Micke
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
ragge
Inlägg: 928
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Heq5 guidning problem

Inläggav ragge » 2017-10-19 13:27:46

micke187 skrev:Ställde in snäckväxeln så gott det gick så finns inget glapp alls ...
...Gjorde en exponering på 2.5minut och stjärnorna var som ett streck med massa punkter i. Precis som om monteringen hackar sig fram.
Men ja tror jag spänt remmen för hårt ifall de kan va de som är problemet?
/Micke


Om det inte fanns något glapp alls så är det för tight.

Den exponeringen, var den utan guidning ? I så fall :
- Då finns det ett fel i monteringen och det är inte troligt att det beror på remspänningen.
- Binding kan uppstå på två ställen (i resp dec och ra, dvs totalt 4 ställen) : I skruvens axialspel (längsled) samt skruvens spel mot kuggarna.

Lägg gärna upp bilden så vi kan se den.
Kolla även så att inte "pucken" (sadeln där du fäster teleskopet) sitter löst (sitter med små insexskruvar).

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Portfolio :http://1x.com/member/ragnar
micke187
Inlägg: 334
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Heq5 guidning problem

Inläggav micke187 » 2017-10-19 19:51:11

Sitter och skruvar på monteringen nu och kan konstatera att drevet till snäckväxeln sitter alldeles för hårt. Måste ha glömt att kollat en sista gång efter ja fick på remmen hur den kändes. Så nu ska sitta här och skruvar tills det blir bättre igen :-)
Är ju så tråkigt när man märker av sådant när det blir försent. Men tror inget kom till skada iaf. Motorn snurrar på fint så nu är de väl bara att vänta tills nästa tillfälle kommer fram.
/Micke
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS

Återgå till "Guidning & Autoguidning"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster