Varför tappar jag guidning med PHD2?

Utrustning och metoder.
Användarvisningsbild
Datarolf
Inlägg: 105
Blev medlem: 2015-05-03 11:45:11
spamtest: JA
Ort: Huddinge

Varför tappar jag guidning med PHD2?

Inläggav Datarolf » 2016-02-26 19:24:37

Hej!

Varför måste detta med autoguidning vara så besvärligt? Jag har ett Celestron CPC 925 Schmidt-Cassegrain teleskop uppsatt med en wedge för ekvatoriell montering och har lyckats ta mig förbi några av problemen, men snubblar just nu på användningen av programmet PHD2.

Första flaskhalsen var att överhuvudtaget få guidningen att fungera. Jag har en LodStar Xpress guidekamera som jag först monterade i Celestrons off-axis guider. Det visade sig då att med Celestrons field flattner monterad på teleskopet så gick det överhuvud taget inte att få prismat i guidern att nå så långt in i strålgången att det plockade upp några stjärnor att guida på. Jag inhandlade en annan off axis guider från AstroSweden och lyckades med viss möda justera in guiderns prisma så att kameran kunde upptäcka några stjärnor. Tyvärr skymmer då prismat en del av den ordinarie strålgången så att jag får köra min fullformats DSLR-kamera i nedskalat (DX) format för att inte få för mycket konstiga ljusfenomen på bilderna.

Nästa svårighet var att få guidningsprogrammet att kommunicera med teleskopets montering. Efter en del pysslande fick jag i alla fall både LodeStar Xpress eget program för guidning och PHD/PHD2 att prata med monteringen, så att det gick att prova vad autoguidningen egentligen går för. Jag tyckte också att PHD2 var mest lättanvänt, så jag har fortsatt att koncentrera mig på det.

Nu till det aktuella problemet: Guidningen ger fn inte mycket bättre resultat än när jag kör teleskopet oguidat. Jag får avlånga stjärnor så snart jag försöker exponera längre tid än ca 45 sekunder. Dessutom "tappar" PHD2 stjärnan jag guidar på efter ca 30s och jag måste välja stjärnan igen och starta om guidningen manuellt. "Tappet" tycks bero på att stjärnan "halkat ur" PHD2:s guidningsfönster så att programmet inte längre kan kompensera för avdriften.

Så vad är mest sannolikt att jag gör för fel? Krävs det en ännu mer exakt polinställning än vad jag gör? Eller är det helt enkelt så att med Celestrons montering och en wedge går det inte att få det så mycket bättre? Eller kan man justera några inställningar i PHD2 för att komma vidare?

Finns det någon som har lyckats autoguida ett Schmiodt Cassegrain på wedge längre än 30s med PHD2?

Frågorna hopar sig...

/Rolf J
Fredrikdb
Inlägg: 169
Blev medlem: 2015-04-04 11:44:58
spamtest: JA

Re: Varför tappar jag guidning med PHD2?

Inläggav Fredrikdb » 2016-02-26 19:45:20

Synd att det strular för dig men ge inte upp bara :)

jag hade problem tidigare med polinställningen till min sct`a med wedge och köpte en polarmate från stjärnhuset fungerar super efter den

http://www.stjarnhusetonline.se/prod/as ... inder.html

Ps

Bor i Stockholm så finns du i närheten kan vi ju mötas upp så kan du prova om polarmaten hjälper dig med ditt problem

Ds


/Fredrik
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Varför tappar jag guidning med PHD2?

Inläggav AstroFriend » 2016-02-26 20:38:29

Hej!
Kan tänka mig att det blir problem med ett teleskop med så lång brännvidd och liten image circle. Jag har fått modifiera mina adapters en hel del innan det blev bra. Och då har jag bara 680mm samt en rejäl 3" fokuserare.

Jag tror det går att öka ut infångningsfönstret på PHD2, jag har inte bhövt göra det själv men har för mig jag läste det någonstans.

Angående polar align, i PHD2 finns en ypperlig driftalign funktion som gör att du kan pol aligna din montering med mycket hög precision.

Jag har gjort en liten tutorial om det på min hemsida:
http://astrofriend.eu/astronomy/tutoria ... iding.html

Om jag försöker guida på svaga stjärnor brukar jag också tappa guid stjärnan efter ett tag. Då kan man antingen öka exponeringen, normalt har jag 1 sek, ändrar till 2 sek. man kan också binna ihop 2x2 och få ned bruset.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Varför tappar jag guidning med PHD2?

Inläggav AstroFriend » 2016-02-27 07:38:36

Om du studerar dina utdragna stjärnor kan du avgöra om det beror på dålig polar align eller inte. Om bilden ser ut att ha vridit sig beror det på polaralign är dålig. Är de utdragna stjärnorna åt samma håll är det något med följningen.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
stoffe
Inlägg: 1695
Blev medlem: 2011-12-04 00:36:14
spamtest: JA
Ort: Uppsala (UAA)

Re: Varför tappar jag guidning med PHD2?

Inläggav stoffe » 2016-02-27 09:16:03

Hej

Är du verkligen säker på att ditt guideprogram har kontakt med din montering? Kan du köra monteringen manuellt med endast guidepulser? Det borde även gå med phd tycker jag. Själv använder jag MaximDL för kamerakontroll och guidening.
Kameror: Nikon D600, ZWO ASI290MM, QHY9
Newtonteleskop: ZW305 12" f/5, Cave Astrola Deluxe B 1965 8" f/8, TS Optics 8" f/4
Refraktorer: Nikon 300 mm f/2.8 + ytterligare några Nikongluggar
Bygger EQMOD-kablar på beställning.
Användarvisningsbild
Datarolf
Inlägg: 105
Blev medlem: 2015-05-03 11:45:11
spamtest: JA
Ort: Huddinge

Re: Varför tappar jag guidning med PHD2?

Inläggav Datarolf » 2016-02-27 09:19:51

Tack Fredrik och Lars för bra svar.

Mina stjärnspår är förhållandevis raka, men däremot noterar jag att bilderna i en serie sakta förskjuts i förhållande till varandra. Det verkar alltså som om teleskopets oguidade "Equatorial Align" inte är korrekt och därför inte förmår hålla stjärnbilden stilla. Jag tolkar detta som att min polinställning varit för dålig och att då inte autoguidningen förmått att kompensera för avdriften.

Jag ska försöka göra en bättre polinställning nästa gång - tack Fredrik för tipset om Polarmate. Jag bor i norra delen av Huddinge, så finns du inte allt för långt bort kunde det vara idé att ses. Tänkte i alla fall först försöka mig på att "manuellt" med teleskopet försöka göra en bättre polinställning. Ska också titta lite mer på manualen till och inställningarna i PHD2 och på din tutorial Lars.

Ni som använder SCT och wedge: Hur långa exponeringar lyckas ni med oguidat? Guidat? Kan man säga något om hur exakt polinställningen behöver vara när man använder autoguidning?

Vänliga hälsningar

Rolf J
Användarvisningsbild
Datarolf
Inlägg: 105
Blev medlem: 2015-05-03 11:45:11
spamtest: JA
Ort: Huddinge

Re: Varför tappar jag guidning med PHD2?

Inläggav Datarolf » 2016-02-27 09:25:07

Hej Stoffe!

Såg ditt svar just nu. Jo styrningen av monteringen från PHD2 fungerar så vitt jag kan bedöma. Lodstar kameran blinkar rött resp grönt när den genererar guidningspulser och lyssnar man noga hör man att monteringen arbetar då. Jag har också kört samma uppkoppling med Lodstars eget guidniingsprogram där man kan styra monteringen manuellt och detta fungerar utmärkt, så jag tror inte kopplingen program - montering är problemet.

Vänliga hälsningar

Rolf J
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Varför tappar jag guidning med PHD2?

Inläggav AstroFriend » 2016-02-27 11:06:38

Det går att autoguida även när polinriktningen är fel. Men det blir bara rätt i en punkt och bilden ser ut att vrida sig när man stackar.

Min polinställning brukar bli bättre än tio bågminuter och det duger på ett 600mm teleskop. Oguidat på en eq6 kanske en minut eller längre beroende på hur kritisk man är. Beror ju mycket på kvalite på optik och storlek på pixlar. Stora pixlar och suddig bild gör ju att man inte ser mindre fel. Du har jättelång brännvidd som förstorar guidefelen.

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Cristofer
Inlägg: 292
Blev medlem: 2009-05-20 23:22:17
spamtest: JA
Kontakt:

Re: Varför tappar jag guidning med PHD2?

Inläggav Cristofer » 2016-02-27 12:06:46

När jag har haft problem med guidning så har det i stort sett alltid varit Dec-axeln som spökat. Det kan bero på backlash, att man har för hög eller låg guidningshastighet osv. Testa ändra aggressivitet, pulstid och hastighet. Om jag inte missminner mig så bestämmer aggressiviteten hur långt en stjärna får avvika innan en signal skickas. Hög aggressivitet: snabbare responstid. Dålig seeing kan lura guidern, så en alltför hög aggressivitet bör man undvika vid dålig seeing. Har man för hög hastighet och pulstid eller vad det kallas, så kan man få "spikes", man guidar för mycket så stjärnan far över "linjen" och sedan guidar den tillbaka och far över igen. Om stjärnan bara driver bort så kan det vara backlash i dec-axeln, öka hastigheten och pulstiden och se om stjärnan går tillbaka. För att undvika spikes och om man har backlash kan man låta guidern att bara guida åt ett hål i Dec, får man till det då så vilar kuggarna mot varandra då den bara går åt ett håll.

Testa bara först att öka alla värden på hastighet osv, bara för att se om den guidar alls. Lyckas den "fånga" stjärnan då kan man minska tills det blir bättre.

Hur ser kurvorna ut?

Titta på phd:s hemsida, där finns bra tutorials, betydligt bättre än min :)

Denna pdf rekommenderas:
http://openphdguiding.org/Analyzing_PHD2_Guide_Logs.pdf
Fredrikdb
Inlägg: 169
Blev medlem: 2015-04-04 11:44:58
spamtest: JA

Re: Varför tappar jag guidning med PHD2?

Inläggav Fredrikdb » 2016-02-27 13:42:57

Huddinge då är vi nära på grannar jag är nära Haninge centrum :) så det skall ju nog gå och ordna.

phd2 är bra att använda till att se om man har polställt noga men ett problem med wedgen är att när du skall ändra en vinkel så måste man lätta på de 4 skruvarna som håller i teleskopet och ändra men när du sen drar åt skruvarna igen så vrider man någon millimeter upp ner höger vänster du kommer aldrig tillbaka där du var tidigare så utan polteleskopet blir det lite knepigare kan jag tänka, det går säkert utan men jag lyckas bra mycket fortare och lättare nu när jag har ett.

2 min oguidat är mitt tak



i polarmate ser bilden ut så här i mitten finns det 3 cirklar om du zomar in
Bilagor
scan0035.pdf
(465.88 KiB) Nerladdad 41 gånger
Användarvisningsbild
Datarolf
Inlägg: 105
Blev medlem: 2015-05-03 11:45:11
spamtest: JA
Ort: Huddinge

Re: Varför tappar jag guidning med PHD2?

Inläggav Datarolf » 2016-02-27 18:19:48

Hej!

Tack för svar och rekommendationer ovan!

Tänkte försöka visa hur eländigt det ser ut vid 60s exponering av Karbbnebulosan med guidning, så att ni ser mitt problem. Detta är alltså taget i torsdags innnan jag läst och lärt mig av era förslag.

Vänliga hälsningar
Rolf J

Bild
Corpze
Inlägg: 968
Blev medlem: 2012-03-01 04:00:53
spamtest: JA
Ort: Arvika

Re: Varför tappar jag guidning med PHD2?

Inläggav Corpze » 2016-02-27 18:47:08

Tycker intensiteten i stjärnorna skiljer sig i spåren, kan du utläsa värdet i en startrail i PS och se om intensiteten skiljer sig?
Om den gör det kan det tyda på att guidningen är för aggressiv och överkorrigerar.

/Daniel
Celestron C9.25" XLT
Meade 102mm APO
Astro Systeme Austria (ASA) DDM85
NEQ6 Pro Synscan
Atik 460 EX
SX Filterwheel LRGBHa
SX Lodestar X2
Användarvisningsbild
stoffe
Inlägg: 1695
Blev medlem: 2011-12-04 00:36:14
spamtest: JA
Ort: Uppsala (UAA)

Re: Varför tappar jag guidning med PHD2?

Inläggav stoffe » 2016-02-27 20:57:33

Jag hade ett liknade problem när jag hade för bra balans i mitt teleskop, det är bra om teleskopets balans är sådan att monteringens kugghjul alltid är lite i spänn. Dvs att kuggarna vilar mot varandra för annars guidar du endast i "back lash" så att säga.
Kameror: Nikon D600, ZWO ASI290MM, QHY9
Newtonteleskop: ZW305 12" f/5, Cave Astrola Deluxe B 1965 8" f/8, TS Optics 8" f/4
Refraktorer: Nikon 300 mm f/2.8 + ytterligare några Nikongluggar
Bygger EQMOD-kablar på beställning.
Användarvisningsbild
AstroFriend
Inlägg: 4069
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Varför tappar jag guidning med PHD2?

Inläggav AstroFriend » 2016-02-27 21:34:06

Spåren ser inte ut att följa varken ra eller dec axlarna. Är guidningen fel i båda axlarna eller sitter kameran snett?

Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Jonas
Inlägg: 1609
Blev medlem: 2005-12-06 12:13:45
spamtest: JA
Ort: Kristianstad

Re: Varför tappar jag guidning med PHD2?

Inläggav Jonas » 2016-02-27 22:10:23

stoffe skrev:Jag hade ett liknade problem när jag hade för bra balans i mitt teleskop, det är bra om teleskopets balans är sådan att monteringens kugghjul alltid är lite i spänn. Dvs att kuggarna vilar mot varandra för annars guidar du endast i "back lash" så att säga.


Bra förslag! Ofta är det så att man balancerar "för bra". Det bör vara lite "uppförsbacke" så att motorerna har något att jobba mot.

/Jonas
Några spegelteleskop, några refraktorer och några hybrider.
Under Vintergatans sken rullar dyngbaggen rakt

Återgå till "Guidning & Autoguidning"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster